oil leak - Saturn ION RedLine Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-25-2011, 05:31 PM Thread Starter
Member
 
Join Date: Apr 2011
Location: Wausau WI
Posts: 56
Exclamation oil leak

so before i start looking in detail on my car i wanted to know your guys opinion to see if my hunches are correct.

so i bought my redline about 2 months ago from a certified saturn mechanic who did a salvage job on it. that was two years ago so it sat for some time.

anyway i was driving it home from school (flint mi) back home to wisconsin. along the way i stopped for gas (4 hours later) and checked the oil and it was barly on the dipstick. so i put a quart of oil in it and finished the trip (another 4 hours). when i got home i parked fell asleep. when i woke up there was a small puddle of black oil under my car so i checked the oil and it was not even on the dip stick. i put 3 quarts in and it was full.

my first thought was the dipstick poped out after fixing it. so i zip tied it and drove it back. with the same issue exept i put in oil every hour so it didnt fuck it up anymore.

when i was driving it back the car lurched twice but the engine was fine.

the engine runs good, sounds fine, there is no bad smell from the exaust so i know a piston or something isnt bad. it only leaks on the drivers side a little when its parked. most of the oil loss is from driving at high speeds.

which leads me to my theory of a hose is cracked or a gasket is bad. what is a common thing that goes bad? also what else could b wrong besides me driving it on a bad oil problem.

Last edited by rhyox; 04-26-2011 at 11:52 AM.
rhyox is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-25-2011, 06:29 PM
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,362
If it was a salvage (like mine) check the oil pan. It was probably fractured or replaced after the hit. I replaced mine, it wasn't all that fun, and keeping the mating surfaces clean isn't easy, may have been a "quick fix" for the guy, now the seal is comprimised after some extended use again.
Also the front cover could be the culprit, I can't imagine the valve cover because you don't smell it hitting the exhaust and stinking. The oil cooler is def. a possibility as well. Jack her up check it out. If it is losing oil that rapidly shoudn't be hard to find.

Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is offline  
post #3 of 8 (permalink) Old 04-25-2011, 07:28 PM
Senior Member
 
04_IRL's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 1,644
hah i bet its the cannister oil cap, mine was leaking all over when i picked my car up, check that first, could have been double gasketed.



233.73whp/204.75wtq Stock
14.941 @ 94.7mph
04_IRL is offline  
post #4 of 8 (permalink) Old 04-26-2011, 11:51 AM Thread Starter
Member
 
Join Date: Apr 2011
Location: Wausau WI
Posts: 56
so i got under the car and there is oil everywhere. so i could not pin point where is was comming from. im going to clean it all off and get some oil dye and see if i can pin point where it is comming from.
rhyox is offline  
post #5 of 8 (permalink) Old 05-01-2011, 04:53 PM Thread Starter
Member
 
Join Date: Apr 2011
Location: Wausau WI
Posts: 56
after careful evaluation the head gasket is blown hopefully i can work out a deal with the dealer that sold it to me
rhyox is offline  
post #6 of 8 (permalink) Old 05-02-2011, 11:49 PM
Senior Member
 
04_IRL's Avatar
 
Join Date: Aug 2010
Location: Washington
Posts: 1,644
wow that sucks, is there coolant in your oil too? thatll be a definate sign. idk how a blown hg would onlyt leak a ton of oil and no coolant...



233.73whp/204.75wtq Stock
14.941 @ 94.7mph
04_IRL is offline  
post #7 of 8 (permalink) Old 05-04-2011, 08:19 AM Thread Starter
Member
 
Join Date: Apr 2011
Location: Wausau WI
Posts: 56
ya there s coolant in the oil. it must not be bad because it only leaks when it is driven at highway speeds
rhyox is offline  
post #8 of 8 (permalink) Old 05-04-2011, 07:41 PM
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,362
Run it with coolant in the oil for long and kiss every bearing in the engine goodbye.

Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Leak Twister18623 General Discussion 4 05-22-2009 07:56 AM
Oil leak Drink2Forget Problems & Troubleshooting 10 02-15-2009 02:20 PM
Oil Leak vlipke Problems & Troubleshooting 0 09-13-2008 11:26 AM
Oil Leak!?!?!?! Twofootyardstick ION Redline Discussion 17 08-09-2005 12:19 PM
Oil Leak Vita ION Redline Discussion 7 12-24-2004 03:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome