Comp package boost gauge missing part?? - Saturn ION RedLine Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-26-2017, 03:00 AM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
Comp package boost gauge missing part??

I have a 05 red line with what I think is the comp package
It has the stock tac/boost gauge but does not work,it's pretty clear it's missing something ( pictures below) I think it use to be wired up correctly at one point but now something is gone.
I can some one tell me exactly what I need to replace to fix this ?


Engine bay pics

Connected to super charger


Thanks in advance
7th moose
7thmoosefromtheleft is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-01-2017, 10:37 PM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
I think I'm looking for some sort of pigtail connection?
7thmoosefromtheleft is offline  
post #3 of 12 (permalink) Old 03-01-2017, 10:47 PM
Senior Member
 
Rebel Redline's Avatar
 
Join Date: Dec 2015
Location: Central Alabama
Posts: 443
Garage
The pics you have are of the EVAP system, nothing to do with boost ( intentionally ).

As far as the ladder tach gauge, I believe it handled everything electronically, no actual connection. It just read the MAP sensor in kpa and translated it to psi.

There's an install thread in the how to section, maybe compare there?
Rebel Redline is offline  
 
post #4 of 12 (permalink) Old 03-02-2017, 08:06 PM
Senior Member
 
IONredlineRACER's Avatar
 
Join Date: Jun 2005
Location: Iowa
Posts: 1,977
The comp package wasn't introduced until mid 2005, so the 2004's and a lot of 2005's don't have the wiring harness needed for the comp boost gauge. I'm thinking maybe the previous owner bought the gauge and installed it themselves without wiring it all the way? Do you have the comp package wheels, and everything else?

SOLD: 2004 Saturn ION Redline - She will be missed!
Current Ride: 2012 Nissan 370Z NISMO

Former Redline Mods: GM Stage 2, K&N Cold Air Intake, 17" Motoring Drifters, Autometer Boost Gauge, Aeroforce Interceptor

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1 of 1012 Onyx Black 2004 Ion Redlines
IONredlineRACER is offline  
post #5 of 12 (permalink) Old 03-02-2017, 10:20 PM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
Quote:
Originally Posted by IONredlineRACER View Post
The comp package wasn't introduced until mid 2005, so the 2004's and a lot of 2005's don't have the wiring harness needed for the comp boost gauge. I'm thinking maybe the previous owner bought the gauge and installed it themselves without wiring it all the way? Do you have the comp package wheels, and everything else?
He had two redlines and had the comp package wheels sitting in a pile of other parts,my car has non stock rims haven't looked for the lsd under the car, or were ever it is suppose to be.

Should I worry those cables are not connected ?

Last edited by 7thmoosefromtheleft; 03-02-2017 at 10:22 PM.
7thmoosefromtheleft is offline  
post #6 of 12 (permalink) Old 03-03-2017, 12:10 AM
Senior Member
 
Rebel Redline's Avatar
 
Join Date: Dec 2015
Location: Central Alabama
Posts: 443
Garage
Check your RPO codes in the trunk under the carpet above the spare. Look for codes G85, PFF, and UXE.

If you don't have all 3, the car is not a Comp Package, and so likely doesn't have the wiring to make the gauge work.
Rebel Redline is offline  
post #7 of 12 (permalink) Old 05-31-2017, 05:59 PM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
Quote:
Originally Posted by Rebel Redline View Post
Check your RPO codes in the trunk under the carpet above the spare. Look for codes G85, PFF, and UXE.

If you don't have all 3, the car is not a Comp Package, and so likely doesn't have the wiring to make the gauge work.
Car has been in the shop just the
g85 second row fifth colum...
Ppf third row seventh colum
Uex fourth row fourth colum
Am I looking at the wrong sticker ?
7thmoosefromtheleft is offline  
post #8 of 12 (permalink) Old 05-31-2017, 06:02 PM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
https://imageshack.com/i/pnifdBATj

On mobile that may not have worked

Last edited by 7thmoosefromtheleft; 05-31-2017 at 06:08 PM.
7thmoosefromtheleft is offline  
post #9 of 12 (permalink) Old 06-01-2017, 10:50 PM Thread Starter
Member
 
Join Date: Feb 2017
Posts: 97
So what the absolute bleep .... After looking really close my boost gauge seems to have all the wiring as set fourth


http://www.redlineforums.com/forums/...s/37261?page=1

But I also have the connector for the comp package.... So.... The guy before me cut it to hard wire it but never finished it.. but also never needed to as the connectors are literally right there .... Some one with comp package please weigh in on those plugs in the op and answer this riddle ??? It's driving me nuts
7thmoosefromtheleft is offline  
post #10 of 12 (permalink) Old 06-18-2017, 01:45 PM
Junior Member
 
Join Date: Jun 2017
Location: Denver, CO
Posts: 8
Quote:
Originally Posted by 7thmoosefromtheleft View Post

But I also have the connector for the comp package.... So.... The guy before me cut it to hard wire it but never finished it.. but also never needed to as the connectors are literally right there .... Some one with comp package please weigh in on those plugs in the op and answer this riddle ??? It's driving me nuts
Hey,
Sucks the PO cut the connectors if you had the other ends in there the whole time..

I didnt go as far as the pcm connections or anything as that seems to be covered. But the stock wiring at the harness connections is as follows.
The column has 2 plugs a black and a white.
On mine the black plug has 4 wires, gray, black with white stripe, red, white.
white plug has black with white stripe, black, red, and gray.

black plug:
connects to same color wires.
gray to gray
black with white stripe to black with white stripe
red to red
white to white

white plug
black with white stripe connects to black
black connects to brown
red connects to red with silver dots/marks on it
gray connects to gray

as some colors are the same Im guessing those are common functions like power or ground so it wouldnt matter which one is used where. but if you need more info like where they go to on the circuit board I can try to dig deeper.
tbone420 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oem fog lamp switch and comp package boost gauge R1SINNER Buy/Sell Parts 0 12-07-2013 03:40 PM
FS: Comp Package Boost gauge w/ladder tach SpeedyD Buy/Sell Parts 2 02-28-2013 08:06 PM
WTB Comp. Package Ladder tach/boost gauge cosborn65 Buy/Sell Parts 1 06-12-2012 11:49 AM
COMP PACKAGE BOOST GAUGE AND LADDERTACH! **** no harness**** 06IONONCRACK Buy/Sell Parts 2 10-29-2008 08:13 AM
FS: Comp Package Boost Gauge/Ladder Tach Blue04RedLine Buy/Sell Parts 16 06-04-2008 07:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome