wtf car wont idle till warm - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > ION Redline Discussion

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-2012, 07:14 PM   #1 (permalink)
Senior Member
 
roderick's Avatar
 
Join Date: Feb 2008
Location: Nevis Minnesota
Posts: 1,021
wtf car wont idle till warm

Ok so I pulled my engine out the first time added some parts and what not. I installed the engine and it ran fine from the start. It would start and idle nice but now I had to pull my engine a 2nd time. It still has the same tune on it but it wont idle till its warm. If its cold it bounces from 10afr to 17 afr it wont sit and idle nice. I am just checking in to see if you guys think its the tune or a sensor that might be jacked up.

p.s im not on E85 any more.
__________________
Face Licken Good

Mods: 5857 Billet Precision Turbocharger, Capable full spool right around 3k rpm
Tial Sport MVS 38mm External Wastegate
Greddy Type RS Blow off Valve, 40mm
Diamond Forged pistons stock compression
Return Style Fuel System (Return-kit)
ARP Ecotec Head Studs (231-4701)
Darton Ecotec Sleeve Kit (2.0) (DAR500-100 2.0)
**** Rotated Trans Mounts (Stage 2) (Stage 2 Rotated Mounts)
ZZP 78# Ecotec Valve Springs
roderick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-10-2012, 07:21 PM   #2 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 966
Still 80 lb inj?

Sent from my SPH-L710 using AutoGuide.Com Free App
__________________
'06 Blue IRL
Build Thread
DFWGMElite Member
slitterell is online now   Reply With Quote
Old 12-10-2012, 07:22 PM   #3 (permalink)
Senior Member
 
roderick's Avatar
 
Join Date: Feb 2008
Location: Nevis Minnesota
Posts: 1,021
Quote:
Originally Posted by slitterell View Post
Still 80 lb inj?

Sent from my SPH-L710 using AutoGuide.Com Free App
yep still 80s everything is the same it just does not want to idle now.
roderick is offline   Reply With Quote
Old 12-10-2012, 07:22 PM   #4 (permalink)
Senior Member
 
skatinboarding's Avatar
 
Join Date: Apr 2009
Location: Rochester, MN
Posts: 1,941
Boost leak? You still running that turbo kit? Sorry I havent been around for a while.
__________________

The SATURN was WAY faster
skatinboarding is offline   Reply With Quote
Old 12-10-2012, 07:27 PM   #5 (permalink)
Senior Member
 
roderick's Avatar
 
Join Date: Feb 2008
Location: Nevis Minnesota
Posts: 1,021
Quote:
Originally Posted by skatinboarding View Post
Boost leak? You still running that turbo kit? Sorry I havent been around for a while.
yep still running the turbo setup no boost leak. My boost gauge reads the same it always has. I did install Supertech 75lb Valve Spring Kit, I dont think that would have anything to do with cold idle though.
roderick is offline   Reply With Quote
Old 12-10-2012, 07:42 PM   #6 (permalink)
Senior Member
 
skatinboarding's Avatar
 
Join Date: Apr 2009
Location: Rochester, MN
Posts: 1,941
I guess im not sure but I wouldnt think valve springs would cause this issue. Did it run good last winter? Maybe your maf sensor took a crap? Is your maf in the charge pipe or the intake?

Edit- Is it only on cold start idles? So the car runs fine when at op temp?
skatinboarding is offline   Reply With Quote
Old 12-10-2012, 07:59 PM   #7 (permalink)
Senior Member
 
roderick's Avatar
 
Join Date: Feb 2008
Location: Nevis Minnesota
Posts: 1,021
Quote:
Originally Posted by skatinboarding View Post
I guess im not sure but I wouldnt think valve springs would cause this issue. Did it run good last winter? Maybe your maf sensor took a crap? Is your maf in the charge pipe or the intake?

Edit- Is it only on cold start idles? So the car runs fine when at op temp?
I didnt start the car last winter I only drove it till September. The Maf is in my charge pipe not my intake. It only does it on a cold start but after 10 min of running I can shut the car off and turn it back on or just leave it and it will idle like a angel. But once I leave the car off for a hour and it gets hold then it wont idle again till its warm, It has to be above the quarter mark on the temp before it will idle by itself.
roderick is offline   Reply With Quote
Old 12-11-2012, 06:00 AM   #8 (permalink)
Senior Member
 
roderick's Avatar
 
Join Date: Feb 2008
Location: Nevis Minnesota
Posts: 1,021
Morning bump
roderick is offline   Reply With Quote
Old 12-11-2012, 10:02 AM   #9 (permalink)
Senior Member
 
REDLINE1313's Avatar
 
Join Date: Jul 2009
Location: Minnesota
Posts: 1,404
Almost sounds like a bad O2 sensor not telling the comp to run rich on cold start. That or your tune isn't letting it or telling it to bump up. I'm no expert though just my 2c. Are ya throwing codes?
REDLINE1313 is offline   Reply With Quote
Old 12-11-2012, 11:18 AM   #10 (permalink)
Senior Member
 
slipknot2157's Avatar
 
Join Date: Apr 2008
Location: Greenwood, IN
Posts: 920
strange.. mine does the exact opposite.. idles perfect when cold, soon as it gets warm it doesn't want to idle and sometimes dies
__________________
'04 Redline
Mods: K&N CAI | ZZP S3 HE | 2.8 | 80's | BadMab Header | ZZP 3" Catless DP | Powell Mount | RPT Tuned on E85
slipknot2157 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car runs warm after fmhe install.. eastcoastsaturns Problems & Troubleshooting 17 05-04-2010 09:37 AM
Any idea when it's going to warm up in the Midwest? urbanmonkeygod04 Off-Topic Discussion 24 02-06-2007 02:02 PM
Engine warm up? Bitterman General Discussion 16 02-21-2006 08:26 PM
Nice warm weekend in the RL... brk_05 ION Redline Discussion 3 05-10-2005 01:08 PM
How long do you warm up your car? redline14 ION Redline Discussion 19 04-04-2005 08:19 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:22 AM.



Search Engine Optimization by vBSEO 3.3.2