Armcclure's Build Thread - Page 21 - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Performance Modifications

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-13-2012, 09:37 AM   #201 (permalink)
ARM
That guy is awesome ^^^
 
ARM's Avatar
 
Join Date: Oct 2010
Location: Mideast Indiana
Posts: 4,372
Quote:
Originally Posted by InfraRedline View Post
When I did my clutch after I bled it I let it sit for a few days before driving it because it was winter and there was barely any pressure, so I pumped it a bit and drove and pumped it in neutral once in a while. Took it out a few days later on a nice day and there was slightly more pressure. After bleeding it some more and just driving it it started getting much better.
I initially thought it was just not fully bled but now I can see the res is very slowly dropping.
__________________

2006 Black Onyx Competition Package

Quote:
Originally Posted by Area47 View Post
::slams head into desk::

you can make the ve look like a pair of tits and it will NOT change the way the car runs
Quote:
Originally Posted by Droxity
Bacon is made from smoked pork belly. Any and all other "bacons" are charlatans and an insult to pigs everywhere.

It would be like putting a Redline badge on a Honda.
Quote:
Originally Posted by GMRedline
LSD is good.
ARM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2012, 11:13 AM   #202 (permalink)
ARM
That guy is awesome ^^^
 
ARM's Avatar
 
Join Date: Oct 2010
Location: Mideast Indiana
Posts: 4,372
JOHN POWELL FTW!

If it wasnt for the pics you sent i probably wouldn't have figured it out..


i didn't have that little o-ring/gasket on all the way into the groove.
what it appears was happening was that since it wasnt in the groove, it could float around in the elbow. pumping the clutch pushed it down enough to create a temporary seal, but while sitting or cruising the pressure in the TOB would push the o-ring back up, relieving all pressure and dripping the fluid down into the bellhousing.

time will tell if that's all the issue was. went for a 15 min drive on my lunch break though and everything felt great.

thanks jp!
Attached Thumbnails
Armcclure's Build Thread-o-ring.jpg  
ARM is offline   Reply With Quote
Old 11-13-2012, 11:21 AM   #203 (permalink)
Senior Member
 
Droxity's Avatar
 
Join Date: Dec 2010
Location: W Chi burbs
Posts: 2,329
Great info Al...just left Werks a message to check that on mine...fingers crossed my issue is that simple.
__________________
The thought is pure ambiguous
Droxity is offline   Reply With Quote
Old 11-13-2012, 11:48 AM   #204 (permalink)
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,726
ur welcome...for the redline community....lol
__________________

Last edited by qwikredline11; 11-13-2012 at 03:05 PM.
qwikredline11 is offline   Reply With Quote
Old 11-13-2012, 12:03 PM   #205 (permalink)
Senior Member
 
Droxity's Avatar
 
Join Date: Dec 2010
Location: W Chi burbs
Posts: 2,329
Quote:
Originally Posted by qwikredline11 View Post
r welcome...for the redline community....lol
How come we didn't check this in TN?

Side note: Gonna hafta talk the wife into letting me take the RL down over 4th of July when we visit my parents this year for another Triangle run! Maybe scout some other roads (no gravel).
Droxity is offline   Reply With Quote
Old 11-13-2012, 03:04 PM   #206 (permalink)
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,726
Quote:
Originally Posted by Droxity View Post
How come we didn't check this in TN?

Side note: Gonna hafta talk the wife into letting me take the RL down over 4th of July when we visit my parents this year for another Triangle run! Maybe scout some other roads (no gravel).
no way I was going to do that in the sundrella at the hotel Sunday morning....even for you....
qwikredline11 is offline   Reply With Quote
Old 11-13-2012, 03:09 PM   #207 (permalink)
Senior Member
 
Droxity's Avatar
 
Join Date: Dec 2010
Location: W Chi burbs
Posts: 2,329
Quote:
Originally Posted by qwikredline11 View Post
no way I was going to do that in the sundrella at the hotel Sunday morning....even for you....
No worries Amazing how you go out of the way for people when you don't have to. Appreciate any and all help provided. Got Matty O on it now and pointed him to this fix...we'll see if my problem is the same.
Droxity is offline   Reply With Quote
Old 11-13-2012, 03:21 PM   #208 (permalink)
F_ck Bates
 
philzoot007's Avatar
 
Join Date: Nov 2008
Location: brooklyn n.y.
Posts: 5,364
lmao i had the same issue and john saved my day also lmao..... only he did it on gmsport compact....
__________________
BOUGHT, BUILT, BROKE. REBUILT DONT RUN. RE-REBUILT SHE FINALLY ALIVE. FML..... LMAO

07 Recaro Swap Member #4
In the best interest of RLF, thanks for un-banning Qwikredline
philzoot007 is offline   Reply With Quote
Old 11-13-2012, 11:18 PM   #209 (permalink)
Senior Member
 
InfraRedline's Avatar
 
Join Date: Aug 2008
Location: Bismarck, ND
Posts: 2,706
That damn O-ring gives more people trouble
__________________

ZZP Gen 3 Girdled 2.1|Carillo Rods|JE Pistons|ATI|Supertech Springs|ZZP Stage 2 Turbo Cams|S259et|F40 6-Speed swap|FIC1200's|RSFS|600WHP Here We Come!
InfraRedline is offline   Reply With Quote
Old 11-15-2012, 06:42 AM   #210 (permalink)
ARM
That guy is awesome ^^^
 
ARM's Avatar
 
Join Date: Oct 2010
Location: Mideast Indiana
Posts: 4,372
Blue- log from a few months ago
Red- this morning with corrected final drive
Green- final drive left stock; the power a car on the stock Trans would have to make to accelerate at the same rate as me
4.45 FOR THE WIN!!!


Now, a mustang dyno wouldn't show this because its calibrated off of wheel speed; I'm not sure how a dyno jet would react.
Still very interesting and exciting though!

Attached Thumbnails
Armcclure's Build Thread-image.jpg  
ARM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
redline_wi (re)build thread redline_wi Performance Modifications 14 10-08-2012 11:11 AM
Armcclure's for-sale thread ARM Buy/Sell Parts 51 04-04-2012 06:21 PM
DTCD21's Build Thread :) daythecountrydied21 Performance Modifications 744 12-13-2011 10:15 PM
My Build thread.... 05VUE-Redline-06ION Performance Modifications 93 10-13-2010 11:16 AM
Silverado Build Thread Shabodah Off-Topic Discussion 39 03-19-2010 04:14 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 05:48 PM.



Search Engine Optimization by vBSEO 3.3.2