engine skipping - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-18-2007, 10:18 PM   #1 (permalink)
Senior Member
 
ScottKilpatrick's Avatar
 
Join Date: Mar 2007
Location: Hudson, MA
Posts: 8,198
engine skipping

I'm getting an engine skip and misfire code according to the dealer. they want to soak my top end in some solution to get carbon buildup off valves and pistons to see if that will help?? They said that's what a call into Saturn told them they should try. I changed spark plugs and cleaned my MAF sensor for a P0171 code but the skip is still there. Any thoughts??? Thanks. I have 16K miles BTW
__________________
08 Caddy CTS
ScottKilpatrick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2007, 10:34 PM   #2 (permalink)
Senior Member
 
yeahididit2's Avatar
 
Join Date: Dec 2005
Posts: 2,578
skipping was popular in the 2-3rd grade...lol

sorry i had to think of something good luck on the fix.

what is the psi at on boost? i dont know much about sc cars but on a turbo car its called fuel cut.
__________________
zoom zoom by this ass hole
yeahididit2 is offline   Reply With Quote
Old 09-19-2007, 07:51 PM   #3 (permalink)
Senior Member
 
ScottKilpatrick's Avatar
 
Join Date: Mar 2007
Location: Hudson, MA
Posts: 8,198
Quote:
Originally Posted by yeahididit2
skipping was popular in the 2-3rd grade...lol

sorry i had to think of something good luck on the fix.

what is the psi at on boost? i dont know much about sc cars but on a turbo car its called fuel cut.
HA!! max PSI is 16. its at the dealer now and they are going to soak the top end to clean carbon deposits. they said that worked on another ion with the same prob. also getting a misfire code. i changed the plugs but that didn't help. I get it back when they fix it. in the mean time i'm driving a SLObalt 2.2
ScottKilpatrick is offline   Reply With Quote
Old 09-19-2007, 08:40 PM   #4 (permalink)
Senior Member
 
pclear9061's Avatar
 
Join Date: Jan 2005
Location: sac cali of course
Posts: 8,327
well have you been using cheap ass gas like arco and other crappy stations? if so theres your problem ... even using their "premium" gas your still hurting the shit outta your car ... use NOTHING but Shell, Cheveron, or 76's premium ... at the least med. grade .... if you ever have to use the cheap shit every once in awhile then do so but at least throw in some Cheveron fuel treatment (not talking about octane booster) ...
__________________
(Alpha)"Stick and Stones can break my bones but words can never hurt me!"...(XS)"What if I threw a dictionary at you? Those words will hurt."(SLS)Haha...Stick em both in the back of the RL...Twincharged.*rimshot*
additional mods:PCLEAR'S custom Shorty shifter, Custom HPT
pclear9061 is offline   Reply With Quote
Old 09-19-2007, 08:42 PM   #5 (permalink)
Senior Member
 
pclear9061's Avatar
 
Join Date: Jan 2005
Location: sac cali of course
Posts: 8,327
BTW with what you have on your car you should have more than 228 hp and 215 tq ....
pclear9061 is offline   Reply With Quote
Old 09-19-2007, 09:07 PM   #6 (permalink)
Senior Member
 
ScottKilpatrick's Avatar
 
Join Date: Mar 2007
Location: Hudson, MA
Posts: 8,198
Quote:
Originally Posted by pclear9061
well have you been using cheap ass gas like arco and other crappy stations? if so theres your problem ... even using their "premium" gas your still hurting the shit outta your car ... use NOTHING but Shell, Cheveron, or 76's premium ... at the least med. grade .... if you ever have to use the cheap shit every once in awhile then do so but at least throw in some Cheveron fuel treatment (not talking about octane booster) ...
we've got shell and mobil here... no chevron or 76. will changing to this gas solve it, or does it need more than that? I ran a fuel injector cleaner thru and it didn't do anything. Again its at the dealer so they are working on it. I guess I'll have to stick with shell or mobil gas
ScottKilpatrick is offline   Reply With Quote
Old 09-19-2007, 09:09 PM   #7 (permalink)
Senior Member
 
ScottKilpatrick's Avatar
 
Join Date: Mar 2007
Location: Hudson, MA
Posts: 8,198
Quote:
Originally Posted by pclear9061
BTW with what you have on your car you should have more than 228 hp and 215 tq ....
yeah that seemed low to me too since another guy stock ran 210whp and another guy with stage2, HE, and catback ran 245whp. maybe after I get this issue cleared up I'll dyno again. my dyno ran VERY lean
ScottKilpatrick is offline   Reply With Quote
Old 09-19-2007, 09:11 PM   #8 (permalink)
I'm hungry
 
mantiskungfu's Avatar
 
Join Date: Jun 2005
Location: sitting in a chair picking my nose
Posts: 6,626
Quote:
Originally Posted by ScottKilpatrick
yeah that seemed low to me too since another guy stock ran 210whp and another guy with stage2, HE, and catback ran 245whp. maybe after I get this issue cleared up I'll dyno again. my dyno ran VERY lean
hmmm ... maybe when they put the stage kit on they didn't flash the car correctly... also are you useing 93? that will help a lot!!!!!!!
__________________
free video games

GMP-ONE Mother Bitch

Mikeyredline, Audio God to the GMP-ONE

Page 1171 it's Eagle Time.

mantiskungfu is offline   Reply With Quote
Old 09-19-2007, 09:16 PM   #9 (permalink)
Senior Member
 
ScottKilpatrick's Avatar
 
Join Date: Mar 2007
Location: Hudson, MA
Posts: 8,198
Quote:
Originally Posted by mantiskungfu
hmmm ... maybe when they put the stage kit on they didn't flash the car correctly... also are you useing 93? that will help a lot!!!!!!!
yeah its flashed correctly, but I usually use haffner's or hess 93 octane.
ScottKilpatrick is offline   Reply With Quote
Old 09-19-2007, 09:20 PM   #10 (permalink)
I'm hungry
 
mantiskungfu's Avatar
 
Join Date: Jun 2005
Location: sitting in a chair picking my nose
Posts: 6,626
Quote:
Originally Posted by ScottKilpatrick
yeah its flashed correctly, but I usually use haffner's or hess 93 octane.
hmmm I don't know then.... I tried though, and thats all that counts right?
mantiskungfu is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine 04RedLine04 General Discussion 0 06-05-2007 09:27 PM
My engine speedkillsdriveahonda ION Picture/Media Post 8 01-24-2007 02:17 AM
What engine oil does everyone use? sidejam ION Redline Discussion 25 09-29-2006 10:00 AM
Myt Engine boost Off-Topic Discussion 8 07-15-2006 09:32 PM
Engine swap! '04 RL Engine in an 02 Nissan SER Spec-V Liljon Performance Modifications 16 06-14-2006 07:31 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 09:00 AM.



Search Engine Optimization by vBSEO 3.3.2