reverse lights dont work - Saturn ION RedLine Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 02-12-2009, 10:32 PM Thread Starter
Junior Member
 
Join Date: Feb 2009
Posts: 1
Post reverse lights dont work

reverse lights dont work, checked fuses and replaced lights, need to know where and what the reverese switch thing on the tranny looks like, and how much it cost
russellkainber is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-30-2010, 12:04 PM
Senior Member
 
jdunn622's Avatar
 
Join Date: Jul 2010
Location: mooresville, nc
Posts: 667
same thing happened to me, i figured reverse lights are over rated :/

2006 comp package ion redline, 18 inch bbs, carbon fiber hood, cai, full exhaust, 2.7 pulley, 60 lb injectors, cobra h/e, b&g lowering springs, wideband, custom tuned, pioneer double din (twin charge kit bought not installed yet)
jdunn622 is offline  
post #3 of 17 (permalink) Old 07-30-2010, 07:43 PM
Senior Member
 
Big Knight's Avatar
 
Join Date: Mar 2005
Location: Duanesburg NY
Posts: 2,967
Quote:
Originally Posted by jdunn622 View Post
same thing happened to me, i figured reverse lights are over rated :/
They are over rated. But needed to pass inspection here in NY.

Driving a 2006 Chile Pepper Red Redline with Comp Package and Stage 2, 110K miles.

Red Clan Grand Master Assassin...
Big Knight is offline  
post #4 of 17 (permalink) Old 07-30-2010, 09:27 PM
Senior Member
 
jdunn622's Avatar
 
Join Date: Jul 2010
Location: mooresville, nc
Posts: 667
you need reverse light anywhere lol they barely look for them tho so u can scoot by, i lived in ny until december i just recently moved to nc

2006 comp package ion redline, 18 inch bbs, carbon fiber hood, cai, full exhaust, 2.7 pulley, 60 lb injectors, cobra h/e, b&g lowering springs, wideband, custom tuned, pioneer double din (twin charge kit bought not installed yet)
jdunn622 is offline  
post #5 of 17 (permalink) Old 07-30-2010, 09:29 PM
Senior Member
 
jdunn622's Avatar
 
Join Date: Jul 2010
Location: mooresville, nc
Posts: 667
i mean id fix it if i knew how i checked all of the fuses and grounds and there good, and the bulbs are fine, ive just grown to live with not having reverse light and cruise control lol

2006 comp package ion redline, 18 inch bbs, carbon fiber hood, cai, full exhaust, 2.7 pulley, 60 lb injectors, cobra h/e, b&g lowering springs, wideband, custom tuned, pioneer double din (twin charge kit bought not installed yet)
jdunn622 is offline  
post #6 of 17 (permalink) Old 07-31-2010, 07:29 PM
Senior Member
 
Big Knight's Avatar
 
Join Date: Mar 2005
Location: Duanesburg NY
Posts: 2,967
So, what are the odds we will hear from the OP?

Oh, crap. Just realized it's a post from the dead. So, I guess the chances are zero...

Driving a 2006 Chile Pepper Red Redline with Comp Package and Stage 2, 110K miles.

Red Clan Grand Master Assassin...
Big Knight is offline  
post #7 of 17 (permalink) Old 07-31-2010, 07:51 PM
Senior Member
 
jdunn622's Avatar
 
Join Date: Jul 2010
Location: mooresville, nc
Posts: 667
hahha i thought id bring it back up i searched reverse lights trying to find a fix but no luck, if theres no fix no biggy im still in the same boat

2006 comp package ion redline, 18 inch bbs, carbon fiber hood, cai, full exhaust, 2.7 pulley, 60 lb injectors, cobra h/e, b&g lowering springs, wideband, custom tuned, pioneer double din (twin charge kit bought not installed yet)
jdunn622 is offline  
post #8 of 17 (permalink) Old 07-31-2010, 08:53 PM
Senior Member
 
Big Knight's Avatar
 
Join Date: Mar 2005
Location: Duanesburg NY
Posts: 2,967
My SL2's backup lights went out. A sensor on the transmission needed to be replaced. I assume the RL would be similar, but I have no idea where it would be.

Driving a 2006 Chile Pepper Red Redline with Comp Package and Stage 2, 110K miles.

Red Clan Grand Master Assassin...
Big Knight is offline  
post #9 of 17 (permalink) Old 07-31-2010, 09:27 PM
Senior Member
 
billabong9687's Avatar
 
Join Date: Sep 2006
Posts: 2,380
upper drivers side of the trans near the back, I'd assume pulling the fuse box is necessary

2004 onyx black redline
1992 Torch Red z34 lumina getrag 284

I also port and polish lsj heads for a very reasonable price, pm me for details

mods in your sig isn't cool anymore
billabong9687 is offline  
post #10 of 17 (permalink) Old 08-01-2010, 06:07 PM
Senior Member
 
Big Knight's Avatar
 
Join Date: Mar 2005
Location: Duanesburg NY
Posts: 2,967
I knew someone on here would know where it was.

Driving a 2006 Chile Pepper Red Redline with Comp Package and Stage 2, 110K miles.

Red Clan Grand Master Assassin...
Big Knight is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
where did my reverse lights go? stage3ion General Discussion 4 08-11-2008 10:57 AM
I Dont Ussually Dont Post My Mods But I Couldnt Help Myslef On This One Akasen Performance Modifications 33 04-13-2008 04:23 PM
interior lights dont turn on with the headlights KingkonG.RL Problems & Troubleshooting 11 12-07-2007 11:17 PM
if you dont have a life... please dont become a chp s6x_strng General Discussion 18 11-16-2007 11:27 AM
TSB 06-08-68-002 cruise control inop., vehicle won't start, brake lights don't work my_bd ION Redline Discussion 0 07-29-2006 12:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome