Car won't start AFTER ignition switch replacement - Saturn ION RedLine Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 12-18-2011, 03:11 PM Thread Starter
Senior Member
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 795
Car won't start AFTER ignition switch replacement

After replacing the ignition switch and attempting the pass-lock relearn I finally got the car to crank, it cranked and cranked and cranked but would never fire. After I released the key to stop the cranking starter it gave me the pass-lock error on next attempt to start. I tried starting 10mins later and hit pass-lock all over again. Would cycle between pass-lock/cranking but no fire/pass-lock for the next 3 cycles in a row aka over the next hour.

I've got plenty of gas in the tank and had fired up fine (after the 10min pass-lock problem in the morning) that day.

More details if necessary are below:

I'd been having trouble with cold morning starts (below 45 degrees F) so I bought and replaced the ignition switch. I'd seen several write ups but used this one due to pictures and detail explanations.
MoonTaj Electronics - Saturn Ion Passlock Fix

I followed the steps up until they start trying to repair the old one, I used a new AC Delco part.

I tried doing the pass-lock relearn with turn key set off pass-lock leave in run position come back 10 mins later turn to off for 5 secs and repeat 3 times. It took 4 but it finally tried to crank as described in first paragraph.

I'm going back over to where the car is located after I finish this post and am going to try some more then possibly re-install old switch and see if it starts with it.

Any suggestions will be greatly appreciated.
Hypertension is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12-18-2011, 03:17 PM
Senior Member
 
Mattman6's Avatar
 
Join Date: Feb 2007
Location: Columbia, SC
Posts: 8,474
Try the relearn again. Sounds like it wasn't done properly.
Mattman6 is offline  
post #3 of 13 (permalink) Old 12-18-2011, 05:08 PM
Senior Member
 
Join Date: Dec 2009
Posts: 856
it took me twice to get mine to work.
bluesat is offline  
post #4 of 13 (permalink) Old 12-18-2011, 05:08 PM
Senior Member
 
Join Date: Dec 2009
Posts: 856
Quote:
Originally Posted by ebluvsnuts View Post
hope this helps you with ur problem




whats your problem.
bluesat is offline  
post #5 of 13 (permalink) Old 12-18-2011, 05:11 PM
ARM
That guy is awesome ^^^
 
ARM's Avatar
 
Join Date: Oct 2010
Location: Mideast Indiana
Posts: 4,425
he's just angry that eric called him on his bs and he can't back up his tuning greatness claims.


2006 Black Onyx Competition Package

Quote:
Originally Posted by Area47 View Post
::slams head into desk::

you can make the ve look like a pair of tits and it will NOT change the way the car runs
Quote:
Originally Posted by Droxity
Bacon is made from smoked pork belly. Any and all other "bacons" are charlatans and an insult to pigs everywhere.

It would be like putting a Redline badge on a Honda.
Quote:
Originally Posted by GMRedline
LSD is good.
ARM is offline  
post #6 of 13 (permalink) Old 12-18-2011, 05:23 PM
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,728
guy is a prime db.

qwikredline11 is offline  
post #7 of 13 (permalink) Old 12-19-2011, 09:40 AM Thread Starter
Senior Member
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 795
So when I went back to parents and tried it, she fired right up. With every key I own I had no trouble starting it.

Only explanation I can offer is my father attempted the relearn in the morning. I'm not sure which of the 3 variations he used (key in run, key in off, let rest for 5 sec, let rest for 10sec in off....etc) but it seems to have worked. Fired yesterday and today, true test will be when it gets cold again.

Thanks for the responses.
Hypertension is offline  
post #8 of 13 (permalink) Old 12-20-2011, 05:57 AM
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,398


I put the proper procedure in the how-to section. You have to actually try to start tthe car in between each 10 minute wait period.



Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline  
post #9 of 13 (permalink) Old 12-20-2011, 07:35 PM
Junior Member
 
Join Date: May 2011
Location: Ashland, Ohio
Posts: 9
My ignition switch went south... Thanks to you all I am up and running again. Gota love this site.. Thanks.
IonDigger is offline  
post #10 of 13 (permalink) Old 11-20-2014, 08:14 PM
Junior Member
 
Join Date: May 2013
Location: WV
Posts: 6
Exclamation Ignition switch changed, still no start...sometimes

Ok, so I'm on ignition switch no. 5...I've replaced it and only had to do the relearn three out of the five times. I've done the relearn correctly. My starter is fine, my grounds are good, I have a brand new battery, my BCM has been cleared of all fault codes and reset. This continues to be a problem and the switch doesn't seem to be a fix but rather a band-aid of sorts. Is there anyone out there who has actually solved this issue. Please don't tell me to replace my ignition switch again. My next step is to install a push button start so I know for a fact I'm getting juice straight to the starter. The thing that makes this even more interesting is that the passlock light is not lighting up or indicating that it is locking the car up like typical ignition switch symptoms, and I can coast start the car even when it won't start with the key. I know all of us here have had issues similar to this, but the only fix I hear of is the ignition switch, which at this point I do not feel is fixing anything at all considering I replaced it yesterday, and even after a cold night, it started roughly 5 times throughout the day, until I tried to come back home from K-mart. Thoughts on the push button start??? Has anyone attempted this yet??? Is there a real fix out there or is everyone else not experiencing this anymore???
Bdavies is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ignition switch or ignition cylinder??? weapon0x2 Problems & Troubleshooting 10 06-24-2011 04:55 PM
Ignition switch... 04_IRL General Discussion 6 12-17-2010 10:23 AM
Car will not start (not ignition switch) txswoldier Problems & Troubleshooting 30 02-24-2009 11:31 AM
Ignition switch Satereo Problems & Troubleshooting 30 02-03-2009 05:35 AM
Ignition switch troubles mypoorbrain Problems & Troubleshooting 8 01-05-2008 10:26 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome