1st Gear Grind? - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-22-2012, 09:05 AM   #1 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
1st Gear Grind?

I've owned my '05 RL for about eight months now and its always grinded going into first gear. I put a ZZP stage 3 on at 45k, I've got 55k now.

If I'm at a dead stop and press the clutch in and shift into first it will grind. If I push the clutch in and wait a few seconds it will go in fine. If I shift into second, I can shift into first fine.

If I'm moving (maybe 5mph) and try down shifting into first the car will grind. If I shift into second and quickly shift into first while moving slowly it will go in with only a little grind, but if I'm not quick enough it will grind.

I guess if its worn syncros I will just deal with it like I've been. Would a fluid change help? What fluid is best in a NY climate through summers and winters? Thanks
Carbine1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2012, 06:06 PM   #2 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 29
Did u ever find out wats wong with ur car mine does the same thing

Sent from my SCH-I535 using AutoGuide.Com Free App
Elmeno19 is offline   Reply With Quote
Old 11-10-2012, 06:18 PM   #3 (permalink)
Senior Member
 
piratepress's Avatar
 
Join Date: Jul 2006
Location: Gulf Coast
Posts: 652
Mine does the same thing in fifth. Your best bet is the GM factory fill: Manual Transmission Fluid SAE 75W-85 GL/4 88862472
__________________
2006 Ion Red Line- 270whp/242wtq
piratepress is offline   Reply With Quote
Old 11-10-2012, 06:53 PM   #4 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 29
Shifter is really loose? Wat othrr problems do u have??

Sent from my SCH-I535 using AutoGuide.Com Free App
Elmeno19 is offline   Reply With Quote
Old 11-10-2012, 06:54 PM   #5 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,180
I'd change the fluid in the trans, 1st gear syncro blocker might be checking out. Does the clutch chatter like a bitch when you slip it?
__________________
Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is offline   Reply With Quote
Old 11-10-2012, 07:06 PM   #6 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 29
Clutch dnt slip? I changed the fluid already .gear only grinds when i down shift to first gear goin 5-10 mph

Sent from my SCH-I535 using AutoGuide.Com Free App
Elmeno19 is offline   Reply With Quote
Old 11-11-2012, 10:43 PM   #7 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
Never found out what was going on. I just deal with it. I may try a fluid change, it couldnt hurt.
Carbine1 is offline   Reply With Quote
Old 11-11-2012, 11:01 PM   #8 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 999
Quote:
Originally Posted by Carbine1 View Post
Never found out what was going on. I just deal with it. I may try a fluid change, it couldnt hurt.
checked roll pin in tranny?
__________________
'06 Blue IRL
Build Thread
DFWGMElite Member
slitterell is online now   Reply With Quote
Old 11-12-2012, 02:03 AM   #9 (permalink)
Senior Member
 
thedubsack85's Avatar
 
Join Date: Sep 2006
Posts: 4,179
Try giving it alittle rev when/before down shifting into first clutch in. Make the input shaft/transmission match the desired RPM/speed and if your grind goes away there is your issue pretty much. Improper driver input could be the issue! Shit my 99 ranger does not like first when at a low speed unless i rev it! Lol If no change to driver input but new fluid makes it go away your golden. If new fluid does not change anything and you dont change what your doing then it's driver input error. If alittle rev takes away your concern then you have found the issue! Also make sure all trans cables are tight and rollpin is intact and operational but then again if you had an issue with either it would be not limited to first gear! But better to be safe than sorry!
__________________
if you dont get it stop trying. im bieing sarcastic
*watch out for ninja's *
Quote:
Originally Posted by OZERMAN
way too expensive
me = cheaper
POST WHORE MEMBER #2
thedubsack85 is offline   Reply With Quote
Old 11-13-2012, 07:04 AM   #10 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
Rev matching just makes it grind a lot. I will do a fluid swap this weekend and see if it solves it. How do I go about checking the roll pin?
Carbine1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle Grind Noise LOCKDOWNLEGEND Problems & Troubleshooting 10 11-16-2008 08:39 PM
Death/Grind/Core/Sweedish... metal ONLY!! Ahriman Off-Topic Discussion 32 06-25-2007 12:22 PM
Motor=kaboom..Tranny=Grind Grind Crunch..Kat=Hole Size of Baseball bigd2010 ION Redline Discussion 47 03-21-2007 09:02 AM
2nd gear lag? playboy Performance Modifications 25 06-10-2005 01:48 AM
Gear Grind AZKMK ION Redline Discussion 2 02-22-2005 01:13 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 05:29 AM.



Search Engine Optimization by vBSEO 3.3.2