power no crank - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-21-2012, 09:57 AM   #1 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 17
power no crank

Ok replaced the ignition switch and then the clutch stopped working, replaced the master cylinder and now it won't start. There is power and at first when attempting to start I can hear a solenoid making a buzzing sound. I think it is the starter solenoid.

If I try to start her again it doesn't make a sound. After waiting and trying to start again, the same buzz comes from the engine bay.
Is it the starter now? I was not having any issues starting it before I put it the master cylinder. I thought I might have blew a fuse but have not blown a fuse. When I turn the key the lights go on normally. I was able to push start with no problems....

I was reading about a dealer code download that fixes this and the engine rev problem with the a/c on. I was thinkin this might be it but I doubt the GM dealership out here will know anything about it.
arrggg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2012, 11:01 AM   #2 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 17
Any ideas on where to start looking? It's an 04 redline.

I noticed that the switch under the clutch was not being pressed so I pushed it in and the got the car to start 3 times.

Then, I let it run to recharge the battery turned it off started it and stalled it by accidentally pushing the gear in while pressing the button. Now it will not start again. Checked the fuses again to make sure and didn't find a bad one. I am completely lost.

Last edited by arrggg; 11-24-2012 at 01:33 PM.
arrggg is offline   Reply With Quote
Old 11-27-2012, 07:50 PM   #3 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 17
Jumped the switch with a wire and now it starts but there is a whole list of codes now.
arrggg is offline   Reply With Quote
Old 11-27-2012, 09:27 PM   #4 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,252
I would replace the swithc, they take a beating
__________________
Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is offline   Reply With Quote
Old 11-27-2012, 10:05 PM   #5 (permalink)
Junior Member
 
Join Date: Oct 2012
Posts: 17
Does it have to be replaced? I was thinking of wiring an on/off switch to replace that cheap plastic one.
arrggg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car won't crank fughidabowit Problems & Troubleshooting 19 10-27-2012 02:07 PM
WTB : LE5 crank Tennpenn83 Buy/Sell Parts 22 10-19-2011 09:25 AM
WTB, LSJ crank reluctor wheel, 07+ 2.2 L61 crank Ryze Buy/Sell Parts 0 06-07-2008 12:13 AM
205 whp 0r 205 crank hp RL06 General Discussion 21 06-29-2007 12:04 PM
WTB: 2.2 Crank WSFrazier Buy/Sell Parts 13 04-07-2007 05:18 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 04:58 PM.



Search Engine Optimization by vBSEO 3.3.2