no DRL or front turn signals? - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2012, 10:28 AM   #1 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: New Hampshire
Posts: 1
no DRL or front turn signals?

Havent had either front turn signal or drl's for quite some time now. Recently got a fix it ticket for it sooo time to look into it. The drl and turn signals dont work but the driving lights do? Replaced multifunction switcg on the column. Didnt fix the problem. Did a wire test, shows no power all the way to the underhood fuse panel. Checked all fuses, they were fine. Im baffled on this one.
bhowe93 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2012, 02:28 PM   #2 (permalink)
whore whore whore whore
 
Hawaiian Whore's Avatar
 
Join Date: Oct 2006
Location: South Carolina
Posts: 8,943
Bcm


Sent from my iPhone using AutoGuide.com Free App
__________________
Hawaiian Whore is offline   Reply With Quote
Old 11-27-2012, 04:18 PM   #3 (permalink)
Junior Member
 
Join Date: Sep 2011
Posts: 28
Bad connector or bulb? I just replaced them in my car with a similar problem.
Carbine1 is offline   Reply With Quote
Old 11-28-2012, 03:08 PM   #4 (permalink)
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,223
Bad socket.
__________________


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline   Reply With Quote
Old 11-28-2012, 04:59 PM   #5 (permalink)
whore whore whore whore
 
Hawaiian Whore's Avatar
 
Join Date: Oct 2006
Location: South Carolina
Posts: 8,943
He's saying no power all the way to the fuse box


Sent from my iPhone using AutoGuide.com Free App
Hawaiian Whore is offline   Reply With Quote
Old 11-28-2012, 05:11 PM   #6 (permalink)
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,726
Quote:
Originally Posted by bhowe93 View Post
Havent had either front turn signal or drl's for quite some time now. Recently got a fix it ticket for it sooo time to look into it. The drl and turn signals dont work but the driving lights do? Replaced multifunction switcg on the column. Didnt fix the problem. Did a wire test, shows no power all the way to the underhood fuse panel. Checked all fuses, they were fine. Im baffled on this one.
take the fuse box apart the front lamp harness has its own block under the fuse box, and check the pins etc. There is a ground on the rad tie bar ddrivers side as well check check etc.
__________________
qwikredline11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Led turn signals K-Train04RL Audio / Visual 16 04-04-2012 08:40 PM
Front turn signals working on and off engofct Problems & Troubleshooting 3 02-20-2011 03:25 PM
Issues with front turn signals 2003 Saturn Ion 2 Lillianj26 ION Redline Discussion 20 07-21-2010 01:17 PM
Turn Signals Mattman6 Tuning & Electronics 12 03-21-2009 01:59 AM
turn signals messed up! YAKUSATURN Problems & Troubleshooting 8 05-04-2007 03:33 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 08:32 PM.



Search Engine Optimization by vBSEO 3.3.2