no DRL or front turn signals? - Saturn ION RedLine Forums
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-27-2012, 10:28 AM Thread Starter
Junior Member
 
Join Date: Nov 2012
Location: New Hampshire
Posts: 1
no DRL or front turn signals?

Havent had either front turn signal or drl's for quite some time now. Recently got a fix it ticket for it sooo time to look into it. The drl and turn signals dont work but the driving lights do? Replaced multifunction switcg on the column. Didnt fix the problem. Did a wire test, shows no power all the way to the underhood fuse panel. Checked all fuses, they were fine. Im baffled on this one.
bhowe93 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-27-2012, 02:28 PM
whore whore whore whore
 
Hawaiian Whore's Avatar
 
Join Date: Oct 2006
Location: South Carolina
Posts: 9,037
Bcm


Sent from my iPhone using AutoGuide.com Free App

Hawaiian Whore is offline  
post #3 of 6 (permalink) Old 11-27-2012, 04:18 PM
Junior Member
 
Join Date: Sep 2011
Posts: 28
Bad connector or bulb? I just replaced them in my car with a similar problem.
Carbine1 is offline  
post #4 of 6 (permalink) Old 11-28-2012, 03:08 PM
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,398
Bad socket.



Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline  
post #5 of 6 (permalink) Old 11-28-2012, 04:59 PM
whore whore whore whore
 
Hawaiian Whore's Avatar
 
Join Date: Oct 2006
Location: South Carolina
Posts: 9,037
He's saying no power all the way to the fuse box


Sent from my iPhone using AutoGuide.com Free App

Hawaiian Whore is offline  
post #6 of 6 (permalink) Old 11-28-2012, 05:11 PM
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,728
Quote:
Originally Posted by bhowe93 View Post
Havent had either front turn signal or drl's for quite some time now. Recently got a fix it ticket for it sooo time to look into it. The drl and turn signals dont work but the driving lights do? Replaced multifunction switcg on the column. Didnt fix the problem. Did a wire test, shows no power all the way to the underhood fuse panel. Checked all fuses, they were fine. Im baffled on this one.
take the fuse box apart the front lamp harness has its own block under the fuse box, and check the pins etc. There is a ground on the rad tie bar ddrivers side as well check check etc.

qwikredline11 is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Led turn signals K-Train04RL Audio / Visual 16 04-04-2012 08:40 PM
Front turn signals working on and off engofct Problems & Troubleshooting 3 02-20-2011 03:25 PM
Issues with front turn signals 2003 Saturn Ion 2 Lillianj26 ION Redline Discussion 20 07-21-2010 01:17 PM
Turn Signals Mattman6 Tuning & Electronics 12 03-21-2009 01:59 AM
turn signals messed up! YAKUSATURN Problems & Troubleshooting 8 05-04-2007 03:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome