Dreaded p0068 - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2012, 04:30 PM   #1 (permalink)
Senior Member
 
RLnewbie's Avatar
 
Join Date: Feb 2005
Location: Fredericktown,Ohio
Posts: 237
Dreaded p0068

Car is a 05 ion redline with short ram intake, catless, eaton with 2.8 pulley and 60 lbers. This is the same setup for the last 60k currently has 129k. Yes i did search and tried some of the solutions. Any other ideas would be great.


On my way to work the other day and the car hesitated pretty badly. Kept on going and it got worse all the way to a full blown misfire. Shut the car down. Had to have the wife bring the laptop. Codes were
p0121 Throttle Position (TP) Sensor Performance
p1101 Intake Air Flow System Performance
p1182 Supercharger Inlet Pressure Sensor Performance
p1183 Supercharger Inlet Pressure Sensor Circuit Low Voltage
p0068 Throttle Body Airflow Performance
p2228 Barometric Pressure (BARO) Sensor Circuit Low Voltage

Took it home. Checked plugs. Looked questionable and was something i needed to do anyway. Replaced and test drove. Still started misfiring. Removed intake. Cleaned Maf and throttle body. Inspected supercharger inlet pressure for carbon or debris build up. Test drove and misfired followed by limp mode. Decided to replace Maf. Maf had build up and dirt on it so i decided to replace it. After driving it took a while for it to come back on but i got a
p0101 MAF sensor performance
p0068 Throttle body airflow performance.


I have searched a number of places. Most say to disable these codes,but i don't see why the same tune for 60k would cause something like this now?
Any thoughts would be helpfull.

I'm going to try and include the log from hpt. Misfiring starts close to frame 1100. When in limp mode it looks like the ETC sets a 30% and stays there.
Attached Files
File Type: hpl misfire.hpl (71.2 KB, 18 views)
RLnewbie is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2012, 08:53 PM   #2 (permalink)
Senior Member
 
Join Date: Dec 2007
Location: San Antonio, Texas
Posts: 701
bump to get some intelligent discussion going, GL
Hypertension is offline   Reply With Quote
Old 11-28-2012, 09:39 PM   #3 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,015
Just curious how dirty is the air filter, and what does the plug gap look like? I'm not sure what you have tried so far, but this is where I would start.
__________________
Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is online now   Reply With Quote
Old 11-28-2012, 11:01 PM   #4 (permalink)
Senior Member
 
RLnewbie's Avatar
 
Join Date: Feb 2005
Location: Fredericktown,Ohio
Posts: 237
All gaps were checked when installed at 35. Air filter was replaced about 3 months ago. Still looks fairly clean. I disabled p0068 and p0101 in HPT engine diagnostics based on some advice i was reading on Hp Tuners. By disabling i mean setting the engine temps and rpm settings higher than attainable so i could let the computer fail enough that i might see the sensor spike on a graph. Went out for a drive and i got
P0171 Fuel Trim System Lean ECM
P0172 Fuel Trim System Rich ECM

The car didn't go into limp mode or misfire after failing those 2 codes.
Intake manifold vacuum was at 10-12 in with cruising at 60 mph which seemed a little high to me. When i got back i let the engine sit at idle and sprayed starting fluid around some of the intake hoses to try to get a change in rpm. Nothing so far has led me in a specific direction. I might have to start digging on the wiring or have an intermitant shorted sensor. I do notice my SAE baro sometimes goes to zero and Ambient air temp SAE drops out to -40. That is the only ones that change,but the secondary readings i have that are attached to those sensors don't change.
RLnewbie is offline   Reply With Quote
Old 11-28-2012, 11:06 PM   #5 (permalink)
Senior Member
 
RLnewbie's Avatar
 
Join Date: Feb 2005
Location: Fredericktown,Ohio
Posts: 237
Here is the Hp Tuners Log for cruising when the 0068 was disabled. Thanks for the ideas BTW.
Attached Files
File Type: hpl tunedout0068.hpl (314.4 KB, 16 views)
RLnewbie is offline   Reply With Quote
Old 11-29-2012, 10:07 PM   #6 (permalink)
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,015
Sorry we couldn't help, the problem will no doubt rear its ugly head soon enough. Sounds like it has been fixed for the time being.
recaro86 is online now   Reply With Quote
Old 12-03-2012, 01:20 PM   #7 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 966
I had something similar. I replaced tb and it cleared up.

Sent from my SPH-L710 using AutoGuide.Com Free App
__________________
'06 Blue IRL
Build Thread
DFWGMElite Member
slitterell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help p0068 bluesat Problems & Troubleshooting 2 10-07-2012 12:49 PM
p0068 cgbtl2004 Problems & Troubleshooting 0 06-12-2009 06:37 PM
Screw The Dreaded 04!!! 04Redline0124 Drag Racing Discussion 7 07-15-2007 09:39 PM
screw the dreaded 04!! 04Redline0124 ION Redline Discussion 16 07-14-2007 11:29 AM
P0068... Why? SoCal Redline ION Redline Discussion 23 06-10-2006 06:58 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 11:11 AM.



Search Engine Optimization by vBSEO 3.3.2