Tough time going into reverse - Saturn ION RedLine Forums
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-03-2012, 09:09 AM Thread Starter
Member
 
jwalters202's Avatar
 
Join Date: Feb 2012
Posts: 97
Tough time going into reverse

Well the past couple days its been really tough for me to get the shifter into reverse. It goes into every other gear with no problem but it takes a lot of tine to get her into reverse. I basically have to go through all the gears then try reverse immidiately and it usually finally goes in. What do you guys think it is?

a little side info…i replaced my clutch during the summer and my axel seal on the intermediate shaft is leaking transmission fluid. It has been for a little while been meaning to do it I just have had no time at all. Do you guys think maybe low transmission fluid would cause this? if so what should i do?

thanks jw

Sent from my SCH-I500 using AutoGuide.Com Free App
jwalters202 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-07-2012, 08:40 AM Thread Starter
Member
 
jwalters202's Avatar
 
Join Date: Feb 2012
Posts: 97
Bump! someone must have somr ideas to throw at me

Sent from my SCH-I500 using AutoGuide.Com Free App
jwalters202 is offline  
post #3 of 5 (permalink) Old 12-07-2012, 02:20 PM
Senior Member
 
Join Date: Feb 2007
Posts: 1,014
Yes, low tranny fluid. Top it off, drive around, then try it again. Unlikely suspect is roll pin(s) or faulty synchros

Sent from my SPH-L710 using AutoGuide.Com Free App

'06 Blue IRL

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Member
slitterell is offline  
post #4 of 5 (permalink) Old 12-08-2012, 09:45 PM
Senior Member
 
Join Date: Oct 2010
Location: St. Cloud, MN
Posts: 4,362
Get that seal fixed, then replace trans fluid, sometimes just hitting 4th then reverse does the trick. How many miles/ year?

Mods: ZZP stage 3, 2.9 pulley, prefab pcm, 60lbers, AEM gauges, KandN CAI, SPEC stage 3+, ZZP S3 heat exchanger
ZZP long tube header, Strut bar, ZZP rear mount, Progress rear sway bar, Redline Tuning hood struts freshly installed.
recaro86 is offline  
post #5 of 5 (permalink) Old 12-09-2012, 09:02 PM Thread Starter
Member
 
jwalters202's Avatar
 
Join Date: Feb 2012
Posts: 97
Its a 2004 and i just clocked 114k the other day. This has only started happening within the last couple of days. This leak has occured since i.did the clutch in the summer so i assume its pretty low on fluid. I need to fix it, is it a hard seal to replace i assume i have to take thr damn intermediate shaft out?! damn i hate working in the cold now too lol

Sent from my SCH-I500 using AutoGuide.Com Free App
jwalters202 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
reverse cam ?? Wiseion Visual Modifications 8 06-27-2010 12:23 AM
Reverse Problem? daythecountrydied21 General Discussion 35 01-05-2009 07:29 PM
Reverse CuriousGeorge Problems & Troubleshooting 1 09-11-2006 02:44 AM
Car wont go into Reverse IERedLine Problems & Troubleshooting 12 09-08-2006 09:04 PM
Reverse??? 2004redline ION Redline Discussion 4 06-11-2005 12:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome