Tire Rubbing - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2012, 06:55 PM   #1 (permalink)
Member
 
Join Date: Nov 2012
Location: Batavia, NY
Posts: 34
Arrow Tire Rubbing

Hey all,

06 ion redline with 18in bbs rims and 225/40/18 tires. I have noticed that when turning to the right i can only get about 3/4 of a turn on the wheel before the tire starts rubbing on the splash shield. I dont recall this being an issue when i first picked the car up, but i have realized i dont seem to turn hard to the right very often. On the splash guard (towards the engine compartment and towards the front of the car) there are 3 ridges that stick down and these are what the tire is hitting.

I have read several posts of people running these rims and tire size without any rub. When i checked the splash shield it seemed snug and didnt move around. It didnt look like any of the clips are missing. Any suggestions on what could cause this if the shield is in place correctly? I fear if the rubbing continues i may start destroying jars of mayo
rage03usa is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2012, 07:51 PM   #2 (permalink)
Senior Member
 
REDLINE1313's Avatar
 
Join Date: Jul 2009
Location: Minnesota
Posts: 1,397
I ran 225/35/19s on pedder springs and never rubbed. Sounds odd unless ya on some really low springs.
REDLINE1313 is offline   Reply With Quote
Old 12-06-2012, 08:01 PM   #3 (permalink)
Member
 
Join Date: Nov 2012
Location: Batavia, NY
Posts: 34
Not sure what springs they are as i haven't gotten a chance to get a good look. They are Orange colored. I think they may be megan racing springs as they look similar to these Megan Racing Lowering Springs Saturn Ion 2003-2005 2004 MR-LS-SIO03 . They are stiff as hell though while driving.
rage03usa is offline   Reply With Quote
Old 12-06-2012, 08:10 PM   #4 (permalink)
Senior Member
 
REDLINE1313's Avatar
 
Join Date: Jul 2009
Location: Minnesota
Posts: 1,397
Ya Im pretty sure megans are straight lowering springs. Large drop, crappy ride and a greater chance of rubbing. They make something called spring helpers that might lift ya alittle if you dont mind not being slammed.


Just dont turn right like they do in nascar.
REDLINE1313 is offline   Reply With Quote
Old 12-06-2012, 08:59 PM   #5 (permalink)
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,215
Yeah, you have a problem. I've seen broken springs and spring perches break off the strut before, but not on an Ion, yet. Then again, almost every one I've seen has had the suspension modified at least once in its life.
__________________


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline   Reply With Quote
Old 12-07-2012, 10:54 AM   #6 (permalink)
Member
 
Join Date: Nov 2012
Location: Batavia, NY
Posts: 34
We shall see what the stealership says. Car is there today to get the A/C compressor changed. I told them it was rubbing and asked them to check it out.
rage03usa is offline   Reply With Quote
Old 12-08-2012, 01:22 PM   #7 (permalink)
Member
 
Join Date: Nov 2012
Location: Batavia, NY
Posts: 34
Stealership found nothing wrong. Will just have to deal with it I guess.

Sent from my SGH-I747 using AutoGuide.Com Free App
rage03usa is offline   Reply With Quote
Old 12-10-2012, 09:16 AM   #8 (permalink)
Likes "Cheese" and "Head"
 
GMRedline's Avatar
 
Join Date: Feb 2007
Posts: 16,823
What offset are your wheels?
__________________
06 Silver RL | 329whp/290wtq | Everything you need to know about E-85 | My GMS1 SS/TC Kill | Rules



Quote:
Originally Posted by hnbracing View Post
broken shit Is par for mcclure
GMRedline is offline   Reply With Quote
Old 12-10-2012, 04:00 PM   #9 (permalink)
Member
 
Join Date: Nov 2012
Location: Batavia, NY
Posts: 34
the offset is 42
rage03usa is offline   Reply With Quote
Old 12-10-2012, 08:01 PM   #10 (permalink)
Likes "Cheese" and "Head"
 
GMRedline's Avatar
 
Join Date: Feb 2007
Posts: 16,823
That is a perfectly normal offset. Weird?
GMRedline is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rear tire rubbing jbos98sc Wheels, Tires, Brakes, and Suspension 8 05-10-2010 11:27 PM
recomeded tire pressure? (screw in tire) cvenom2122 Problems & Troubleshooting 9 01-29-2006 01:39 AM
WR Damper Kit Rubbing Noise????? smokem10 Performance Modifications 5 12-17-2005 03:08 PM
Brakes are making rubbing noise.... ILMODC ION Redline Discussion 3 11-11-2004 11:19 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 04:25 PM.



Search Engine Optimization by vBSEO 3.3.2