no acceleration!? - Saturn ION RedLine Forums
Saturn ION Redline Saturn ION Redline Forums

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Saturn ION RedLine Forums > ION Redline Forums > Problems & Troubleshooting

RedlineForums.com is the premier Saturn Ion Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-24-2013, 10:25 AM   #1 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 2
need help! no accelaration

I just recently got an 04 Saturn Ion Redline with the 2.0L 4 Cyl with 107,000 miles. I was driving home the other day and punched it at a light, and all of a sudden I lost all acceleration. The car was running good and my boost gage was saying the vacuum was fine but I had no boost, the clutch feels normal and it shift just fine. I could smell a faint burnt plastic smell. so I drove it up to the nearest auto parts store and ran the code, p1182, which is the performance supercharger sensor. The other day I had a code read and I remember it was for the TPS, but it is not pulling this code anymore. It will still drive, but it still doesn't have any acceleration and there is a very slight vibration in neutral, but not in any other gears. I am going to clean the TB, MAF, and Air filter today and This weekend I am going to change the trans fluid.. any other ideas on what could be wrong. I didn't have any problems with the clutch or tranny before this no slipping or grinding.

Last edited by jake.bowden; 10-24-2013 at 12:22 PM.
jake.bowden is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-24-2013, 12:29 PM   #2 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 1,002
well, I would say congratulations but it looks like you were had.

It wouldn't be the Transmission or clutch. Clean your Maf, throttle body, and make sure you air filter is new. Also, make sure your vacuum lines are in tact.
__________________
'06 Blue IRL
Build Thread
DFWGMElite Member
slitterell is offline   Reply With Quote
Old 10-24-2013, 03:10 PM   #3 (permalink)
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,230
Sounds to me like the clutch quit.
__________________


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline   Reply With Quote
Old 10-24-2013, 03:39 PM   #4 (permalink)
Senior Member
 
Join Date: Feb 2007
Posts: 1,002
I didn't finish reading... You may be right lol

Sent from AutoGuide.com Free App
slitterell is offline   Reply With Quote
Old 10-24-2013, 04:03 PM   #5 (permalink)
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,230
It's only an internet diagnostic, though.
golden chicken is offline   Reply With Quote
Old 10-24-2013, 04:48 PM   #6 (permalink)
Member
 
Join Date: Oct 2013
Posts: 71
Does the car still accelerate in neutral all the way to redline? Can you still rev up in gear but go nowhere? Your clutch has gone south

Sent from Not Tapatalk 4
Bass_Waves is offline   Reply With Quote
Old 10-24-2013, 05:35 PM   #7 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 2
ok well sounds like I am screwed, but since I may have to get the clutched replaced anybody have any suggestions what kind of clutch I should put in?
jake.bowden is offline   Reply With Quote
Old 10-24-2013, 06:59 PM   #8 (permalink)
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,726
gmpp upgrade from crate engine depot complete with throw out bearing. 275 or something like that best deal on the planet. 5 hours to put it in at a reputable shop.
__________________
qwikredline11 is offline   Reply With Quote
Old 10-24-2013, 08:19 PM   #9 (permalink)
Member
 
Join Date: Oct 2013
Posts: 71
Quote:
Originally Posted by qwikredline11 View Post
gmpp upgrade from crate engine depot complete with throw out bearing. 275 or something like that best deal on the planet. 5 hours to put it in at a reputable shop.
Holds well with a turbo kit ?

Sent from Not Tapatalk 4
Bass_Waves is offline   Reply With Quote
Old 10-24-2013, 08:31 PM   #10 (permalink)
Senior Member
 
qwikredline11's Avatar
 
Join Date: Jan 2008
Location: Ontario Canada
Posts: 4,726
its a clutch that the origin of, was the saab 9-3. Thats the 2.0 LSJ Style motor with a turbo in a heavier car. Yup I think it will work.
it does work and thats the truth. Not often you find bargoons like this GMPP upgrade clutch. thanks GM
qwikredline11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shaking during acceleration RedstickRedline Problems & Troubleshooting 19 07-02-2012 10:22 AM
acceleration issues scooterc14 Problems & Troubleshooting 16 01-26-2008 09:31 PM
Acceleration Hat. TWoods450 Off-Topic Discussion 4 10-04-2007 12:06 PM
stage 2 acceleration thedubsack85 General Discussion 0 06-29-2007 03:01 PM
Whirring upon acceleration IONTOP Problems & Troubleshooting 10 05-14-2007 09:50 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 07:47 AM.



Search Engine Optimization by vBSEO 3.3.2