Going full rich - Page 3 - Saturn ION RedLine Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 45 (permalink) Old 12-05-2012, 03:34 PM
Senior Member
 
Join Date: Feb 2007
Posts: 1,014
In that configuration, you are aiming for 10 afr. If everything is tuned out and it is still doing that, then I don't know. I don't know what you know soni apologize if I am insulting your intelligence

Sent from my SPH-L710 using AutoGuide.Com Free App

'06 Blue IRL
Build Thread
DFWGMElite Member
slitterell is offline  
Sponsored Links
Advertisement
 
post #22 of 45 (permalink) Old 12-05-2012, 11:28 PM Thread Starter
Senior Member
 
biiibjjjjiiiiii's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
Posts: 103
Quote:
Originally Posted by slitterell View Post
In that configuration, you are aiming for 10 afr. If everything is tuned out and it is still doing that, then I don't know. I don't know what you know soni apologize if I am insulting your intelligence

Sent from my SPH-L710 using AutoGuide.Com Free App
haha no need to appologize i really dont know a whole lot, im going to try and get that config you sent me up and running tomarrow and get some logs.

Also i dont know if the upper half of my maf is just super insanely off but i pulled 35% fuel and still completely pegged out at 10 afr, it seems to always peg at right around 5700hz and i havent gotten it to change yet but i have thursday off so ill have all day to play with it. And thank you for your help.

Last edited by biiibjjjjiiiiii; 12-06-2012 at 07:02 AM.
biiibjjjjiiiiii is offline  
post #23 of 45 (permalink) Old 12-06-2012, 09:08 AM
Likes "Cheese" and "Head"
 
GMRedline's Avatar
 
Join Date: Feb 2007
Posts: 16,896
When the car goes randomly goes rich does it feel like it is actually going rich? Have you checked the plugs?

When the car goes rich at 5100hz what kind of load is being applied? Heavy or light? You are still running the stock pulley right? Does the car run rich after 5100hz too?

From what I can see in your MAF calibration it looks like your Maf is not completely calibrated much past 5100.

Where did you get that base tune? I think you need a new one.

06 Silver RL | 329whp/290wtq | Everything you need to know about E-85 | My GMS1 SS/TC Kill | Rules



Quote:
Originally Posted by hnbracing View Post
broken shit Is par for mcclure
GMRedline is offline  
post #24 of 45 (permalink) Old 12-06-2012, 09:47 AM Thread Starter
Senior Member
 
biiibjjjjiiiiii's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
Posts: 103
oh yea shes definately going rich its not just the wideband, the car gets really sluggish and in open loop it will start jerking. Im going to check the plugs this afternoon.

The car always gos super rich when i accelerate slowy to a higher speed(40+), im pretty sure my MAF calibration is causing the problem. At first I just couldnt believe that it could be that far off so i thought maybe i had another problem, and yes stock pulley.

And i would definately agree on needing a better base tune, but its what i got for now so ill have to try to dial it in.
biiibjjjjiiiiii is offline  
post #25 of 45 (permalink) Old 12-06-2012, 10:20 AM
Member
 
Join Date: Oct 2012
Location: Elmsley, Ontario
Posts: 51
Just throwing this out there.... was the car catless before the switch to E85, or was this done at the same time? It won't explain the WOT richness, but in CL, if you get a random rich that doesn't last.....it can be that the downstream O2 test (cat efficiency) test isn't disabled. If it doesn't see a desired response in relation to the upstream.....it will "perturb" (read richen) the fuelling to determine if the rear O2 responds showing rich. Just thinking out loud....
Papa C 2000 is offline  
post #26 of 45 (permalink) Old 12-06-2012, 12:52 PM Thread Starter
Senior Member
 
biiibjjjjiiiiii's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
Posts: 103
Quote:
Originally Posted by Papa C 2000 View Post
Just throwing this out there.... was the car catless before the switch to E85, or was this done at the same time? It won't explain the WOT richness, but in CL, if you get a random rich that doesn't last.....it can be that the downstream O2 test (cat efficiency) test isn't disabled. If it doesn't see a desired response in relation to the upstream.....it will "perturb" (read richen) the fuelling to determine if the rear O2 responds showing rich. Just thinking out loud....
Thats a good idea, but ive had my catless for a while and i do have the efficiency test disabled. I appreciate the input though. im about to go pull my plugs and see what they look like, because im truely lost here.
biiibjjjjiiiiii is offline  
post #27 of 45 (permalink) Old 12-06-2012, 02:09 PM
Likes "Cheese" and "Head"
 
GMRedline's Avatar
 
Join Date: Feb 2007
Posts: 16,896
Quote:
Originally Posted by biiibjjjjiiiiii View Post
And i would definately agree on needing a better base tune, but its what i got for now so ill have to try to dial it in.
Without a good base tune you are fighting a losing battle. The injector scaling you are using is not correct. If you PM your email address I can send you a good baseline tune for 80s and E85. If you log LTFTs + STFTs for the lower part of the MAF and log AFR Maf error for the WOT stuff it shouldn't take you more then an hour to get the tune dialed in for your car.

LMK

06 Silver RL | 329whp/290wtq | Everything you need to know about E-85 | My GMS1 SS/TC Kill | Rules



Quote:
Originally Posted by hnbracing View Post
broken shit Is par for mcclure
GMRedline is offline  
post #28 of 45 (permalink) Old 12-06-2012, 03:14 PM Thread Starter
Senior Member
 
biiibjjjjiiiiii's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
Posts: 103
Quote:
Originally Posted by GMRedline View Post
Without a good base tune you are fighting a losing battle. The injector scaling you are using is not correct. If you PM your email address I can send you a good baseline tune for 80s and E85. If you log LTFTs + STFTs for the lower part of the MAF and log AFR Maf error for the WOT stuff it shouldn't take you more then an hour to get the tune dialed in for your car.

LMK
My injector tables are off? i used the settings off the injector spreadsheet for the 80's, out of curiosity what did i do wrong?
biiibjjjjiiiiii is offline  
post #29 of 45 (permalink) Old 12-07-2012, 11:40 AM
Likes "Cheese" and "Head"
 
GMRedline's Avatar
 
Join Date: Feb 2007
Posts: 16,896
Quote:
Originally Posted by biiibjjjjiiiiii View Post
My injector tables are off? i used the settings off the injector spreadsheet for the 80's, out of curiosity what did i do wrong?
Is the base tune I sent you working out better?

06 Silver RL | 329whp/290wtq | Everything you need to know about E-85 | My GMS1 SS/TC Kill | Rules



Quote:
Originally Posted by hnbracing View Post
broken shit Is par for mcclure
GMRedline is offline  
post #30 of 45 (permalink) Old 12-07-2012, 01:35 PM Thread Starter
Senior Member
 
biiibjjjjiiiiii's Avatar
 
Join Date: Nov 2011
Location: Wisconsin
Posts: 103
Quote:
Originally Posted by GMRedline View Post
Is the base tune I sent you working out better?
Soo much better, car is now running great. Thank you again.
biiibjjjjiiiiii is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I don't like not being rich KSC Off-Topic Discussion 31 07-10-2007 05:23 AM
Sheek is going to get rich! mrphoto103 Off-Topic Discussion 23 12-19-2006 08:15 PM
full exhaust or full intake setup first? NAION98914 Performance Modifications 7 11-24-2006 02:08 PM
anderson vs rich SkylarMazzola Off-Topic Discussion 7 10-16-2006 01:54 PM
┐┐┐Really Rich??? AlphaJaguar5 Performance Modifications 12 11-08-2005 10:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome