Installed new pulley. - Saturn ION RedLine Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old 03-07-2006, 05:04 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
Installed new pulley.

Well I installed my Billet Flow 2.9 pulley last night as well as some NGK one step colder plugs and a bigger tensioner pulley. The performance is great car pulls like a mule and Im hitting 15 psi . My only concern is that there is a scraping noise coming from the blower . Its more noticable around 4500-5000 rpms. It seems to only happen when the rpms are droping after a high rev. One is this normal and two if its not normal what the hell is wrong?

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 03-07-2006, 05:23 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
Well its not doing it now. I dont understand what happened. The car seems to be running ok. Wop, Spoon, anyone know whats up?

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
post #3 of 22 (permalink) Old 03-07-2006, 05:24 AM
Senior Member
 
redline13's Avatar
 
Join Date: Dec 2005
Location: Orlando
Posts: 5,961
I dont have a smaller pully on my RL yet, but it could just be that you supercharger is "getting used to it". . .not sure but, just a thought

RedLine went bye bye
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Currently:
2005 Mitsubishi Lancer Ralliart 2.4L
18" black/chrome Katana wheels (17lbs ea)No REAL mods yet, more to come I hope
redline13 is offline  
 
post #4 of 22 (permalink) Old 03-07-2006, 06:12 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
Well I went for another drive and after about two minutes the noise came back. It seems to appear at 4500 on the nose. Its weird because it happens during accleration and deceleration. But it only happens at that one rpm. It doesnt sound to bad. Definetly a little more chatter at idle than the stock pulley, but that was to be expected.

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
post #5 of 22 (permalink) Old 03-07-2006, 06:14 AM
Senior Member
 
redline13's Avatar
 
Join Date: Dec 2005
Location: Orlando
Posts: 5,961
Do you think the belt might be slipping around that RPM?

RedLine went bye bye
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Currently:
2005 Mitsubishi Lancer Ralliart 2.4L
18" black/chrome Katana wheels (17lbs ea)No REAL mods yet, more to come I hope
redline13 is offline  
post #6 of 22 (permalink) Old 03-07-2006, 06:30 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
That could be it but the pulley is the no slip kind and I put a bigger tensioner on there. This is just weird. Hopeful the blowers not f ck d. If it is Ill put the stock pulley back on and take it to the dealership.

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
post #7 of 22 (permalink) Old 03-07-2006, 06:37 AM
Senior Member
 
djt81185's Avatar
 
Join Date: Aug 2005
Location: Horseheads, NY
Posts: 2,166
Is the pulley on perfectly straight? Do you have solid mounts? Maybe the blower is getting some weird NVH

Dan

my 2.7 will be going on this weekend.

Holset Turbo Member #001


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
djt81185 is offline  
post #8 of 22 (permalink) Old 03-07-2006, 06:59 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
The car is bone stock other than the pullies and plugs. It could be from vibration but why only at the one rpm. Pulley appears to be on straight. Hard to tell though. When its running it doesnt appear to wobble at all.

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
post #9 of 22 (permalink) Old 03-07-2006, 07:00 AM
 
Join Date: Aug 2005
Posts: 88
when you put the larger tensioner pulley on ,did you grind the ridges behind it onthe mount
Ch3apSp33d is offline  
post #10 of 22 (permalink) Old 03-07-2006, 07:05 AM Thread Starter
Senior Member
 
Join Date: Jan 2005
Location: Florence, KY.
Posts: 431
I didnt grind the tensioner at all. It appeard to spin freely after I installed it.

2005 Saurn Ion Redline w/ comp

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Saturn SL1 (wifes)
Adam_Ant is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
SFPH 3.1" pulley installed! Sp00ner Performance Modifications 46 09-20-2005 05:01 PM
Just installed pulley technologies 2.8" pulley clownhair Performance Modifications 5 09-13-2005 09:14 PM
New pulley installed gm3saturn Performance Modifications 26 09-05-2005 09:56 AM
First Psi-Fi pulley kit installed! Charged Performance Modifications 49 07-11-2005 06:49 PM
me and tlake84 met up, installed his pulley, pics of our rides clownhair ION Redline Discussion 30 06-16-2005 03:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome