Need some tires/premature wear - Page 3 - Saturn ION RedLine Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 31 (permalink) Old 03-13-2009, 07:29 PM Thread Starter
Senior Member
 
Breech's Avatar
 
Join Date: Sep 2005
Location: Turlock, CA
Posts: 1,100
Thumbs up

Just an update. Took the car to the alignment shop today and got the news. Alignment was way out of spec. Front driver toe was at -0.19 and passenger was at -1.38. Passenger side front camber was also at nearly 2° while driver was at around 1°. I don't know why the car was so far out but it's now corrected. They had to enlarge the lower strut bolt in order to adjust the camber on the passenger side but said that everything is now true.

Hopefully this alignment will hold for a while and I'll get some mileage out of this set of tires. In either case it has felt good to be back in the RL for the last couple of days. Been driving a diesel F-250 for the last year and a half and the dynamics of this little car are just so much different. It almost makes me want to go tackle some twisties For the sake of my tires and front end I won't though. Now if somebody could help me get my cruise control working again we'll be 100% back in business...........Thanks again for the help guys.

2005 Red Ion [-]
K&N CAI
GMPP Stage 2
Smoothflow 2.9 pulley
GMPP Extrude Honed Exhaust Manifold
Cobra H/E in custom cradle
Comp Pack Boost gauge/Ladder Tach-----traded in

2008 Dodge Caliber SRT-4
Stock-----sold
Breech is offline  
Sponsored Links
Advertisement
 
post #22 of 31 (permalink) Old 03-13-2009, 07:31 PM
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,397
if your cruise is not working, try starting your car in neutral without pressing the clutch. your clutch switch may be bad.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline  
post #23 of 31 (permalink) Old 03-13-2009, 07:46 PM Thread Starter
Senior Member
 
Breech's Avatar
 
Join Date: Sep 2005
Location: Turlock, CA
Posts: 1,100
Quote:
Originally Posted by golden chicken View Post
if your cruise is not working, try starting your car in neutral without pressing the clutch. your clutch switch may be bad.
Thanks, I've tried that actually. I've also adjusted the cruise switch to no avail. It's gone out and come back several times since I bought the car back in 05. The dealer never could get it on consistently. It finally went last year and never came back. Took it in for warranty work again but was denied warranty as Saturn said that I had two dates listed for warranty expiration......of course they chose the earliest of the two. I'm gonna try to unhook the battery and let the computer reset then give it another go. After that I'm clean out of ideas. As a side note, the dealership did nothing but adjust the clutch switch the couple of times I took it in for this problem and it worked.

2005 Red Ion [-]
K&N CAI
GMPP Stage 2
Smoothflow 2.9 pulley
GMPP Extrude Honed Exhaust Manifold
Cobra H/E in custom cradle
Comp Pack Boost gauge/Ladder Tach-----traded in

2008 Dodge Caliber SRT-4
Stock-----sold
Breech is offline  
 
post #24 of 31 (permalink) Old 03-13-2009, 07:47 PM
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,397
brake switch maybe?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline  
post #25 of 31 (permalink) Old 03-13-2009, 07:51 PM Thread Starter
Senior Member
 
Breech's Avatar
 
Join Date: Sep 2005
Location: Turlock, CA
Posts: 1,100
Quote:
Originally Posted by golden chicken View Post
brake switch maybe?
Hmmm, perhaps. Do you know where the brake switch is located. I don't recall seeing it when I adjusted the clutch switch. Is it in the engine bay or in the cabin?

2005 Red Ion [-]
K&N CAI
GMPP Stage 2
Smoothflow 2.9 pulley
GMPP Extrude Honed Exhaust Manifold
Cobra H/E in custom cradle
Comp Pack Boost gauge/Ladder Tach-----traded in

2008 Dodge Caliber SRT-4
Stock-----sold
Breech is offline  
post #26 of 31 (permalink) Old 03-13-2009, 08:30 PM
Senior Member
 
golden chicken's Avatar
 
Join Date: Feb 2007
Location: Acton, MA
Posts: 9,397
i assume it's inside near the top of the brake pedal arm. that's where it is on all the german cars i work on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Q: What's the difference between a bolt and a screw?
A: First, you screw. Then, you bolt.
golden chicken is offline  
post #27 of 31 (permalink) Old 03-14-2009, 10:44 AM
Senior Member
 
redlinessgurl's Avatar
 
Join Date: Jul 2008
Location: lakeland
Posts: 436
wow

yeah my cruise control hasnt worked since i got the car !! lol i think it is a relay . ,my back tires look just like that and i have a bent crossmember so yeah u for sure had alingment issue . glad to see u got it fixed lol

redlinessgurl
redlinessgurl is offline  
post #28 of 31 (permalink) Old 03-14-2009, 07:51 PM Thread Starter
Senior Member
 
Breech's Avatar
 
Join Date: Sep 2005
Location: Turlock, CA
Posts: 1,100
Quote:
Originally Posted by redlinessgurl View Post
yeah my cruise control hasnt worked since i got the car !! lol i think it is a relay . ,my back tires look just like that and i have a bent crossmember so yeah u for sure had alingment issue . glad to see u got it fixed lol
Thanks, keeping my fingers crossed on the tire wear issue. As far as the cruise control............well interestingly enough, after unplugging the battery for about 15 minutes today it seems to be working again. I'm wondering if after adjusting the clutch switch the computer just needed to be reset. In either case it seems that my little RL is coming along. It probably won't work for everyone as it can be caused by a variety of issues but if your cruise is out it doesn't hurt to try to disconnect your negative terminal for a few minutes and see what happens.

2005 Red Ion [-]
K&N CAI
GMPP Stage 2
Smoothflow 2.9 pulley
GMPP Extrude Honed Exhaust Manifold
Cobra H/E in custom cradle
Comp Pack Boost gauge/Ladder Tach-----traded in

2008 Dodge Caliber SRT-4
Stock-----sold
Breech is offline  
post #29 of 31 (permalink) Old 03-15-2009, 11:45 PM
Senior Member
 
Eco-Mod's Avatar
 
Join Date: May 2006
Location: Eau Claire, WI
Posts: 1,885
Inner edge wear on Ion's is actually somewhat normal. There was even a TSB on it to adjust the toe inward to correct it as some came near the max toe out specs from the factory.

As far as the cruise goes. I've seen more than a fair share of randomly inop cruise systems and almost every single one was due to the cruise brake switch to stoplamp switch correlation. You need a scantool to monitor the switches to properly adjust them to as close to switch release position as possible. What you did with disconnecting the battery was just clearing the fault detected by the computer that disables the cruise. It will likely come back again.

'06 Red IRL Comp. Pkg.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Lots of crap done, just as much sitting in the garage...
...but I do shoot flames out my exhaust!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
And no it's not with a kit!
Eco-Mod is offline  
post #30 of 31 (permalink) Old 03-16-2009, 09:44 AM
Senior Member
 
Join Date: Aug 2006
Location: Columbus, Ohio
Posts: 1,573
Cruise control inop

My dealer actually knew something for once when i asked them about the cruise inop. What they said was if the following occur.

Cruise Switch on
Brake is pressed (any range)
Clutch is pressed (not full in or full out)

If this combination is reached 5 times it throws a code to the ECU and kills the cruise.

It doesn't make a whole lot of sense because if you're coming off the highway and pulling into a gas station the likliness of this occuring is high. Also if you encounter traffic after being on cruise. The dealer agreed it was dumb but couldn't do anything about it. from my playing with it, it seems like accurate information.

To fix it, clear the codes from the ECU. You can do so by either having a code reader, hp tuners, or disconnect the battery for 5-10 mins.

Hope that helps.

06 Black Redline
- Bwoody Rear Strut Bar

1/4 mile: 14.485 @ 99.56mph
"We drive, to leave the past and clear the mind." - Blue October.

Quote:
Originally Posted by djt81185
its not lag...its foreplay
Ziggi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Saturn ION RedLine Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch wear question HondaHater General Discussion 34 08-18-2007 12:09 PM
uneven tire wear silversatrn ION Redline Discussion 6 12-01-2006 08:07 PM
Wear and Tear Dallas General Discussion 12 05-17-2006 05:45 PM
Recaro wear TXRLU ION Redline Discussion 32 01-07-2006 01:33 PM
Rotated tires & measured wear dmiller ION Redline Discussion 4 07-18-2005 09:07 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome