Saturn ION RedLine Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I have a 2005 RL and every time i start to car, it sounds as if something is rubbing or grinding lightly against something. As i pull off in first gear the grinding noise is still there and as i shift into 2nd it stays until i shift into 3rd and so on. Only in first and 2nd will the noise occur. Any suggestions as to why this is happening and anything i could do at home to repair the problem
 

·
....Just A Saturn My Ass
Joined
·
1,222 Posts
I have a 2005 RL and every time i start to car, it sounds as if something is rubbing or grinding lightly against something. As i pull off in first gear the grinding noise is still there and as i shift into 2nd it stays until i shift into 3rd and so on. Only in first and 2nd will the noise occur. Any suggestions as to why this is happening and anything i could do at home to repair the problem
I believe 1&2nd gear are on the same synchro, so maybe that gear is bad and causing the grinding until you get to 3rd.
 

·
Registered
Joined
·
398 Posts
Is this not the can of marbles sound....I think there is a tsb on this, I'm.not sure the fix works tho
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Is this not the can of marbles sound....I think there is a tsb on this, I'm.not sure the fix works tho
Yes it sounds like a can with marbles, but what is it and what should i do, leave it if its normal, or dig deeper. BTW, it sorta sounds like it goes away after 25 mins of driving or atleast the sounds dulls a bit.
 

·
Registered
Joined
·
398 Posts
i dont feel like looking up the thread but search for trans noise or can of marbles in the search feature. i see you are new here, welcome! just make sure to do searching before posting, as some other users may get irratated.

My car does it too. as far as i know its rather normal and is caused by the way our gears are lines up or cut or something. changing trans fluid doesnt seem to fix it. and when it gets warm it seems to stop. mine also usually stops when i press the clutch in too...
 
1 - 6 of 6 Posts
Top