Saturn ION RedLine Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2004 Ion and the AC stops blowing cold air when the engine gets up to running temperature but only when I'm either sitting in traffic (stop and go) or at a traffic light stopped. Once I get going at a faster speed the cold air kicks back on. Any ideas where to look to solve this problem?
 

·
Registered
Joined
·
2,193 Posts
The system problably has a restriction somewhere. If the pressure is climbing to higher and the A/C system has never been cracked open something is blocking something inside.

I am going to say it is low on freon. Do to it blowing cold air when you are moving and not when sitting still or stop and go. Throw some gauges on it if your low side is under 20psi and the high side is under 125psi your definately low on freon. Should be 30psi or so on the low side and 200 or so on the high side.
 

·
Registered
Joined
·
9,397 Posts
either way, he should take it to a shop and have it sucked down and the proper amount of freon added. while it's being pulled down, they can check for leaks and add dye if neccessary.
 

·
Registered
Joined
·
2,193 Posts
I just redid all the A/C in my 93 Civic pull a vacuum for about 30min and let sit for 30min if it holds there are no leaks.

Then add the proper amount of freon but make sure you use gauges so nothin odd happens.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
The vehicle has over 60k miles, never had the A/C refilled and I live in Hawaii, so the air is on year round. I'll check the pressure for sure.
 
1 - 8 of 8 Posts
Top