Saturn ION RedLine Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
307 Posts
Discussion Starter #1
Befor you attach the cone filter to the air inlet hose, remove completly the factory clamp. Then attach the filter, once on use 2 3/4" flat top screws and screw them in at a point directly opposite of each other. Then reattach the factory clamp. This is done so the filter will not slide off, due to the oil fumes introduced via the tit ( yes I said tit again ) on the factory air inlet.
 

·
Premium Member
Joined
·
3,231 Posts
whos fell?
 

·
Registered
Joined
·
307 Posts
Discussion Starter #3
goofyguy said:
whos fell?
....looking ashamed and head bent down.........Nick's!
 

·
Premium Member
Joined
·
3,231 Posts
I thought Jared's might but Nick's go figure. Ahh well Ill pull mine tomrrow for the just in case mod. Are you going to pull them all and give them this lil addition?

Why not just go up to autozone and get a 3 inch o/d steel pipe thats a few inches long? Like the ones they have to mend exhaust just clamp one on the filter and the other end to the tube? Leave it to hover over the box. if you wanna Ill pick em up lemme know. I can buy a long piece and cut them to 1 inch so itll be almost the same location in the engine bay.
 

·
Registered
Joined
·
307 Posts
Discussion Starter #5
Re: Mod

goofyguy said:
I thought Jared's might but Nick's go figure. Ahh well Ill pull mine tomrrow for the just in case mod. Are you going to pull them all and give them this lil addition?

Why not just go up to autozone and get a 3 inch o/d steel pipe thats a few inches long? Like the ones they have to mend exhaust just clamp one on the filter and the other end to the tube? Leave it to hover over the box. if you wanna Ill pick em up lemme know. I can buy a long piece and cut them to 1 inch so itll be almost the same location in the engine bay.
I already did the fix on them. There is no way they are comming loose now. Thank's but I'll see how these do. Have you installed the badges yet? Any trouble ? If you need help, just let me know.
 

·
Premium Member
Joined
·
3,231 Posts
Badges are on no problem at all. the front came off and did not break and heat gun made short work of the glue. No problmes at all.
 
1 - 6 of 6 Posts
Top