Saturn ION RedLine Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
2 Posts
I have the exact same problem in my ion. All the lights work, radio works, etc but when I trun my key to start it I get nothing like a dead battery but I know for a fact that the battery is not the problem. This is also not the first time this has done this. If I let it sit for like a half hour or so some times it will start. I want to take it out back and shoot it but seeing how it's my only car I kinda need it so if anyone could help that would be great. Also when this happens I get that pwr str MSG and my gas gauge does not move.
 

·
Registered
Joined
·
1,225 Posts
read through the thread and checked everything they did?
im sure you know the ignition is under recall, and select years have the power steering issue.
 

·
F_ck Bates
Joined
·
5,376 Posts
Check ur grounds. That's what mine was. Especially the main one under The abs block. Some times they corrode or even break internally.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
493 Posts
I have the exact same problem in my ion. All the lights work, radio works, etc but when I trun my key to start it I get nothing like a dead battery but I know for a fact that the battery is not the problem. This is also not the first time this has done this. If I let it sit for like a half hour or so some times it will start. I want to take it out back and shoot it but seeing how it's my only car I kinda need it so if anyone could help that would be great. Also when this happens I get that pwr str MSG and my gas gauge does not move.
Definitely sounds like an ignition switch my 04 Redline would do the exact same thing. $30 its the electrical part attached to the back of the cylinder housing.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
493 Posts
Dirty, any icons on the dash? Sounds like passlock situation.
That doesn't just happen out of nowhere. It's usually caused by a bad jump start or the bcm eating it. His description is exactly what happens when the ignition switch goes bad. It will not start occasionally, and if you wait long enough and try again the car will start. Pass lock "situations" don't come and go like this.

Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1 Posts
Also check the 60amp power steering fuse in the underhood fuse box.

By chance did you try to jump your car using the front underhood post?
I have a 2007 Saturn with a 2.2L Ecotec engine. I did try and jump my car using the front end posts after reinstalling my main engine ground strap and getting a no crank no start issue, which was not there before I drained my heating & cooling system and replaced the engine temperature sensor. I called myself being thorough by removing the recovery tank to clean before refilling with coolant, which led to me disconnect the engine ground and moving my PCM & ECM units out the way. As I attempted to connect the last charging cable to the other vehicle it sparked. So I didn't complete the jump. But 3/4 cables were connected to battery posts.

Now, I have a no crank issue, along with a new power steering error message. There appears to be power to the vehicle. The instrument panel lights up with all indicators at the on and run positions, but absolutely no crank happens, and there are no sounds coming from under the hood when I attempt to start the car. I tried listening for clicks, but nothing. I'm worried I may have blown my starter. or damaged my computer somehow. Any thoughts?
 

·
Registered
Joined
·
2,100 Posts
I have no Idea about your car but there was isssues with the ignition modules with Saturn ions.

Did you get the recalls on Power steering and Ignition ? I had the ion 2 for 10 years


...current ion = 2004 Saturn ion redline w/GM stage 2...
 
21 - 29 of 29 Posts
Top