Saturn ION RedLine Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
415 Posts
Discussion Starter #1
Well this was weird. I went to get some gas and filled up with 91 as usual (everything normal so far). Got back into the car it started no problem then all of a sudden every time I shift gears (either up or down) If feels like it's going to stall but never did. Then I noticed that when coasting everytime I press the gas if feels like it's going to crap out. I thought I would try to just get home then go to the dealer in the morning (since they were closed at that time).
Well on my way home I stop at the store. When I get back I start up the car and it drives beautiful... no hesitation... no feel that it would stall.
Now I'm wondering if I should go the dealer because they'll just tell me that nothing seems wrong.

Has anyone experienced anything like this?

geo
 

·
Registered
Joined
·
1,463 Posts
Water in the gas maybe?

also if it was water and they got on the gremlins you are in deep shit, especially if you gased up after midnight.
 

·
Registered
Joined
·
415 Posts
Discussion Starter #3
I don't see how I could have got water in the gas. and why would it effect it so quick but go away just as fast on the next restart. wouldn't the water keep effecting the drive?
 

·
Registered
Joined
·
1,463 Posts
Just a thought. I only suggest it to put that out there. You are probably right. With it happeneing so wuick. I posted before I thought to much into it. But it might spark another idea. Gotta love brain storming
 

·
Registered
Joined
·
16 Posts
2004 Black Ion Redline For Sale

Hello everyone in the lovely metro detroit area. I live in clinton township. If you know anyone or you are interested I have my 04 Ion Redline up for sale. I have a link in the buy/sell forum here, but i am looking for 15,000 OBO, it has 7000 miles on it and is in very good condition. You can call me at 586.524.3035 if you have any questions or want to look at it.
 

·
Registered
Joined
·
196 Posts
maybe it went into the safe mode or whatever its called......my 01 SC2 used to do that when it was pretty new but it seemed like after I changed the spark plugs for the first time that it quit
 

·
Registered
Joined
·
415 Posts
Discussion Starter #7
Well I;m on my way to the dealer to see what he has to say. I'm willing to bet that they say there's noting they can do unless they can see the problem.
 

·
Registered
Joined
·
575 Posts
Did you get a different brand of gas this time? I know you have to watch where you get gas around here. There are 2 places that i know of that are known for getting bad gas or getting moisture in their tanks.
 

·
Registered
Joined
·
415 Posts
Discussion Starter #9
No I used the same gas that I get 90% of the time. I have a points card with them so I typically use their gas and it's always been good in the past.

So I started the car to go to the dealer and the gremlins seem to be gone. I went to the dealer and they said if they can't reproduce the problem it'll be difficult to trouble shoot.
He suggested to keep driving the car and if it happens again hopefully the SES light will come on. At least that way they'll have a code.

Oh well we'll see what happens.
 
1 - 10 of 10 Posts
Top