Saturn ION RedLine Forums banner

1 - 20 of 83 Posts

·
Registered
Joined
·
142 Posts
Discussion Starter #1
My RL when I shift into 2nd gear the car like hesitstes when going into that gear like its not getting fuel or something. Anyone else expierence this? Its going in the shop as I speak, just was curious to see if anyone else had this issue? I HAVE HAD the Upgrade done to it as well.
 

·
Premium Member
Joined
·
3,231 Posts
mine does that too. Its pretty harsh when you change to about 2000 rpms. Its odd but Mine does it as well.
 

·
Registered
Joined
·
98 Posts
Mine does it to and it's all thanks to the latest ECU update. Never happened before that.
 

·
Registered
Joined
·
535 Posts
Mine does it to but only when the car is cold. Once it gets up to normal temps its good to go.
 

·
Registered
Joined
·
142 Posts
Discussion Starter #5
hesitstion update

REALLY?
I thought I was the only one.....well my co-worker / service manager asked me how when why it hesitates and I told him it seems to only do it when its cold and around 2000 rpm. He looked up a bulliten that mentioned it could be to shifting too early. I told him I dont think that is the reason b/c I know when to shift LOL.
Its not in the shop yet, my shop foreman is going to look at it hopefully, I'll update you on any findings.
Now I can tell him that 3 other people have the same issue and that they are shifting too early as well? C'mon.
 

·
Registered
Joined
·
141 Posts
Any one else have an issue with second being sticky on an upshift? WhenI down shift it's fine but on upshift with heavy throttle (so...always) I sometimes miss second because it just won't slide in smooth. If I really pull on it then it will go but shifting should not be that much work.

Thanks for your help,

Campbell
 

·
Registered
Joined
·
57 Posts
Ditto on this problem... it feels like a huge hole in the fuel map from 2000 to about 2700 RPMs in second. And since I shift from 1-2 at about 3K, it happens ALL THE TIME. Plus, the 1-2 shift sucks big time... very hard to time it to be smooth. I actually take it out of "1", throw the gear selector into neutral, and then bring it down and left into "2"... I have found that it's the best way to get the timing right between those gears. (Close ratio my @ss)
 

·
Registered
Joined
·
3,140 Posts
all '04s should be noted at the dealer to get the "latest" PCM upgrade which should fix this, i'm getting mine tommorow, so i'll know as i have this problem as well, but only when driving slow
 

·
Registered
Joined
·
674 Posts
I had the latest update (suposidly, I don't trust the dealership though) two weeks ago and it went away for about a week. At first it shifted smooth as glass into second, now it is slowly coming back. It is starting to frustrate me. I'm about ready to rip the damn computer out and put a F.A.S.T. system in.
 

·
Registered
Joined
·
142 Posts
Discussion Starter #10 (Edited)
VITA, As I said earlier I HAVE HAD the update done, I work at Saturn so I know it got done and it still does it so its being lookd at very shortly I'll let you know what we find. It seems to do it when I drive normal, which is about 80% of how I drive.
 

·
Registered
Joined
·
3,140 Posts
hbko181 said:
VITA, As I said earlier I HAVE HAD the update done, I work at Saturn so I know it got done and it still does it so its being lookd at very shortly I'll let you know what we find. It seems to do it when I drive normal, which is about 80% of how I drive.
i know, i just wasn't sure if you had the 'latest' version, which they told me makes a HUGE difference in power, smoothness, etc.

i'll wait and see how big of a difference there really is, since they said instead of wheel hop, i'll be getting pure spin after the update.

does this happen to you after it's warmed up. that's the only time i notice it, but i usually drive harder after she's ready to go. could just be a VERY poor tune when in warmup mode, but then again, i'm no expert
 

·
Registered
Joined
·
4,556 Posts
mine pops out of 2nd gear one in awhile and i grind, it sucks so bad.

keith-
 

·
Registered
Joined
·
142 Posts
Discussion Starter #13 (Edited)
Update:

I just talked to my service MGR and he called Saturn TACH (tech assistance) and they have heard nothing about it, or received any complaints about this exact issue. He is going to close the Repair Order out as a "customer complaint" and if enough people with redlines document this same issue and have the repair orders closed out this way Saturn will look into it. So lets get the ball rolling !!!!
 

·
Registered
Joined
·
331 Posts
Yep mine does the same thing, first to second minor bog. Also when i shift going slow i can hear the linkage pretty loudly as it falls into gear. Does anybody else hear it that? or have i worn out my tranny allready.
 

·
Registered
Joined
·
98 Posts
SilverRedLine04 said:
mine pops out of 2nd gear one in awhile and i grind, it sucks so bad.
keith-
WOAH! :eek: You need to go to the dealer and get that fixed. I don't think anyone here has the problem of haveing the shifter pop out of 2nd gear. So far (knock on wood) i haven't grinded 2nd.
 

·
Registered
Joined
·
54 Posts
After the last flash right after i notice that hesitation to.
Worst than that, the really next day, been waiting on a red light and a friend of mine stoped behing me, to bug him i put the car in reverse and hit the throttle to about 5000rpm, his girlfriend got scared but he wave at me and snap the throttle back , cool light turn green shift in first gear and the car stall.
Shit real busy place to stall, restart but as soon as i hit the gas, it`s like if the engine got drawn or if i got 2 cylinder of the 4 working.
Pushed the car in the first safe spot i saw, try again same things don`t run well at all.
My friend in the car behind helped me and offered me is car by the time i call road side assist, cause he had a hockey game 2 bloc away, i aggred drive to the arena and come back to try again the car.
At that time everything had been ok like nothing ever happened.
I thing had been just a relearn procedure of the ecm, cause beside the hesitation in second gear nothing else ever happened again.
 

·
Registered
Joined
·
54 Posts
Sorry again about my spelling or the way i type. :(
Trying to be more carefull but i know i suck at typing, really trying to improve
that. Please don`t get mad at me for that.
 

·
Registered
Joined
·
3 Posts
(Newbie here. Great forum you got here folks.)

Yep, mine does the old "hestitation between 1st/2nd"-aroonie too. Started after the 3K service when I had the computer flashed.

Like someone else mentioned, I only see this when the engine is cold. I find if I slip the clutch a little more I can avoid the bad spot but it still catches me out more often than not.

Anyone else also getting a some spluttering for about 10 seconds after starting on cold mornings also? Seems to take that long for the choke to cut in or something. Again this only started since the flash. It could be connected.

Cheers,

Chris
 

·
Registered
Joined
·
1,618 Posts
I'm also getting the hesitation when shifting to 2nd. Glad it's not just my car.
 

·
Registered
Joined
·
343 Posts
i have been compolaining about this and the rolling idle bucking bronco effect for almost a year.

Every time i get a reflash or dealer adjustment it gets better and then comes back.
 
1 - 20 of 83 Posts
Top