Saturn ION RedLine Forums banner

81 - 100 of 136 Posts

·
Registered
Joined
·
4,362 Posts
I have to do this once the weather gets nicer out..ugh
Boys do yourself a favor and buy a test light or a voltmeter. This wire color crap is crazy. Probe it with a voltmeter, key it on, if power is present your good to go. The only word of advice is leave the door open while testing with key cycles. A couple circuts are on the 10 min radio delay/which is terminated after 10 mins or if the door is opened.
FWIW I love fuse taps, cheap, simple, clean, and done.
 

·
Registered
Joined
·
112 Posts
i have a garage so the weather doesnt matter i just got the boost/ladder gauge and i cant wait days to install so ya ill figure it out thanks anyways
 

·
Registered
Joined
·
1,644 Posts
ok i have a stock cobalt guage i want to hook up. i need to know which one is the damn boost wire on the pcm.
 

·
....Just A Saturn My Ass
Joined
·
1,222 Posts
Question.. Is the part# 22692904 for just a pin? or is it a pin and wire assembly?

I called my local dealer and they said they retail for about 32$ each which we need two. I just want to make sure before I order it. Thank you.
 

·
....Just A Saturn My Ass
Joined
·
1,222 Posts
Ran into a problem with already having the factory wires installed and did not know what to do with them until this thread. Thanks for making it> :)
 

·
Registered
Joined
·
25 Posts
Hi! Hopefully you are still around to help answer a quick question for me, I work at a GM dealership, and was going to install the boost gauge, well I looked up the diagram on an 06 that came with it factory, and my 04 (tach was not an option in 04) . It showed the same as you did, the slot 3 and 31, I then checked the pcm diagram on my 04, it does have those slots, they are not in use, but I was left to assume the programming was not there, and I would have to program mine with an 06 vin number, or something of that nature, I have really been unsure, but if one of you have done this exact set up, to an 04, then it would have to be that the programming is there, and I can do exactly what you did. Any help is greatly appreciated, thanks!
 

·
Registered
Joined
·
1,659 Posts
Hi! Hopefully you are still around to help answer a quick question for me, I work at a GM dealership, and was going to install the boost gauge, well I looked up the diagram on an 06 that came with it factory, and my 04 (tach was not an option in 04) . It showed the same as you did, the slot 3 and 31, I then checked the pcm diagram on my 04, it does have those slots, they are not in use, but I was left to assume the programming was not there, and I would have to program mine with an 06 vin number, or something of that nature, I have really been unsure, but if one of you have done this exact set up, to an 04, then it would have to be that the programming is there, and I can do exactly what you did. Any help is greatly appreciated, thanks!
This is my car in the How-To, an '04.

No reprogramming necessary, the signals are there with all the pcms just not utilized without the gauge.
 

·
Registered
Joined
·
25 Posts
That's is great news thank you for taking a minute to respond, I have been jacking with this for about 2 weeks now, debating on whether to just buy it and maybe get stuck with an in-op guage, or just forget it lol. That being said I was very fortunate that you guys took the time to make this thread, Thanks again!
 

·
Registered
Joined
·
905 Posts
Is there any way I can verify I have signal coming from pin 31? I hooked my ladder tach up and it powers up and will go through it's diagnostic blink during setup but it doesn't light up with engine speed.
 

·
....Just A Saturn My Ass
Joined
·
1,222 Posts
Is there any way I can verify I have signal coming from pin 31? I hooked my ladder tach up and it powers up and will go through it's diagnostic blink during setup but it doesn't light up with engine speed.
Hey scoob,

Mine did this at first, I had to play with the knobs forever until I got them to show up. I beliee mine were turned off. I had to press them to turn on and then adjust them according to the revs. Took me awhile because I thought the gauge was broken.
 

·
Registered
Joined
·
905 Posts
Damn, today was epic fail. First time in a long time I've hooked up a piece of electronics and it not worked. Can't get my ladder tach to work even when I reset it to defaults.
Couldn't get my hp tuners to read via a/c mod either.
=(
 

·
Registered
Joined
·
905 Posts
I give, anyone have any more ideas? My wiring looks correct. I have just the ladder tach and a mechanical boost gauge. There are 4 wires coming out of the plug. I have them wired.
Black/white - GROUND
Pink - Ignition 12v keyed on off.
White - RPM signal from ECM Pin 31 blue connector.
Grey - dimmer switch white wire on hazard plug.
 

·
....Just A Saturn My Ass
Joined
·
1,222 Posts
No I didn't, I thought that was only for the boost gauge that I don't have.
My plug only has those 4 wires coming out of it.
Oh okay,

when I did the oem later tach I did both wires because I was not %100 on what I was doing lol. I am not a electrical person, but I installed both wires to make sure I had nothing left over. My bottom pcm connector already had a wire into the 10 slot from factory, some of the cars came wired for the oem boost gauge even though they did not have one. So I pulled mine out and put the new one in it. I am unsure of what the function of the pinout is.. so It may have nothing to do with the lights :s
 
81 - 100 of 136 Posts
Top