Saturn ION RedLine Forums banner
1 - 20 of 30 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter · #1 ·
Just wondering if anyone else has been having the problem with a "jerky trottle" if you keep it at a steady pace it will sort of cut in and out like the trottle body doesnt know wether to be open or closed... Any info would really help, thanks!

Could an intake be causing a problem like this? I am thinking that it could most likely be my MAF sensor, but if someone could help me verify it would be a great help!
 

·
Registered
Joined
·
367 Posts
"bucking in first" issue, the ECU update fixes it .... somewhat .... i had them update my ECU, and it seemed to work for a little while, but now its back.... ?

I dont know if this would have reset it back to factory, but a couple days after i had to disconnect my battery because i was doing alot of rewiring with the electrical harness (splicing in aftermarket amps with the factory radio)
 

·
Registered
Joined
·
2,452 Posts
My car has been doing that lately but I just attributed it to the high humidity. Hopefully someone will have some insight on this.

It's not the bucking in first issue I'm having. My ECU has been updated. It seems to do it and any speed but only when cruising or under light throttle but not there under heavy throttle.
 

·
Superd00d
Joined
·
22,040 Posts
After installing Goofy's torque brace, I'm going to have to point some blame at the motor mounts. I have reduced the 'jerkiness' of my shifts and such to an amazing degree. Maybe it's getting worse as the temps go up, and the stock motor mounts get good and soft?

Now this is a little diffferent than the inital post, sorry, it wouldn't have anythign to do with the throttle 'pulse' that your feeling....
 

·
Superd00d
Joined
·
22,040 Posts
Yea, I just noticed that... skimmed over the posts too fast...
 

·
Registered
Joined
·
2,041 Posts
Yea I'm getting this too. It's when I'm lightly accelerating in 2nd and 3rd that I notice it. In 2nd, probably at 2500rpm, or between 20-30 mph when it happens. I first noticed this when I put a couple tanks of 89 octane in, and I thought that was the problem. But now that I'm back to putting in 93, it still does it. I haven't quite figured it out yet either, but good to know I'm not the only one.
 

·
Registered
Joined
·
1,868 Posts
I don't think it's having to do with anything wrong w/ the car; my old 99 Sunfire used to do it too. Not particularly sure what caused it, but I know it really doesn't bug me and doesn't happen too often at all.
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #9 ·
urbanmonkeygod04 said:
I don't think it's having to do with anything wrong w/ the car; my old 99 Sunfire used to do it too. Not particularly sure what caused it, but I know it really doesn't bug me and doesn't happen too often at all.
I also had another tought of it being just "manual transmissions", the way its gears are set/cut ect... Still unsure. Glad to see I am not the only person having this problem, maybe a canidate for a new TSB :)
 

·
Registered
Joined
·
1,868 Posts
tlake84 said:
I also had another tought of it being just "manual transmissions", the way its gears are set/cut ect... Still unsure. Glad to see I am not the only person having this problem, maybe a canidate for a new TSB :)
I'm pretty sure that's the case, with how the stuff is meshing in there that's making it do it, like I said, my 99 Sunfire (5-speed, left that out) used to do it too.
 

·
Registered
Joined
·
2,233 Posts
Yea, pretty much normal for most of the reasons stated
But IMO that excellent peice of equipment The GoofyGuy Torque Brace (shameless plug on behalf of the Goof) should reduce significantly due to it's ability to limit the powertrain travel/inertia and damping the oscillations somewhat. Maybe not it's primary design intent, but a welcome side effect!!

The weak spring on the throttle pedal (APP) doesnt help much either
Kind of amplifies it's effect
HTH
WopOnTour
 

·
Registered
Joined
·
2,452 Posts
Whew, I was worried that my clutch was messed up. After reading Aeain's story I have become a little paranoid about it.

The weak pedal spring makes sense since I only have it when I am at a constant throtle but it's not there when I am using cruise control.
 

·
Registered
Joined
·
8,327 Posts
i had a littl of what you guys are talking about but i usually never stay anywhere in second once first is thru second usually stays for very little then i cruise in thrid. but ever since i got that tq brace damn i have never driven a 5 spd with so much comfert and easy shifts.
 

·
Registered
Joined
·
2,070 Posts
As soon as it starts bucking it causes my foot to tap the throttle making the effects more pronounced. I found the fix though, just stab the throttle to the floor. :)
 

·
Registered
Joined
·
1,149 Posts
Alright, I'll beat the dead horse err bronco some more. This has been an issue w/these cars for quite some time. We referred it to the "bucking bronco" as early as Summer of 04. I've taken my car to the dealer at least 8 times for this specific reason, and I always get the "Tech could not duplicate issue" response. The jerking can be seen mainly in the first 3 gears. For whatever reason 4th and 5th gear aren't as noticeable with this issue. We've had different theories on what causes is such as the Supercharger Bypass valve to ECM calibration issues. One thing is for sure that it makes normal everyday city driving difficult because the car tends to stumble from a stop. If anyone can finally find a real, full-time fix for this, I'll buy them a 12 pack.....(unless you are under-age of course) :p
 

·
Registered
Joined
·
162 Posts
Discussion Starter · #16 ·
LOL what I like to do is just let off, stab it, left of and stab it again to make the engine move as much as possible because it pisses me the hell off!!!! :(

Oh yeah, if you can find the point at which the trottle engages/shuts off and just flip back and forth between the two, like a fluttering effect... it just makes the car go crazy... ;)
 

·
Superd00d
Joined
·
22,040 Posts
The problem is people are talking about different things and calling them all the 'bucking bronco effect'. My car used to jerk around the first two gears badly, like I couldn't drive a stick. I've never been able to figure it out, the K&N seemed to smooth some things out, but alot of it was still there. Why the intake did anything for it, I don't know, maybe it was in my head. Anyway, after putting that brace on, I've since figured out that the motor mounts in the car let the engine move SOOOOO much that it jerks the whole car around with it. Ever notice that when you stab and release the throttle REAL fast in N, the WHOLE car shudders with the engine? It's even worse when you shift gears. It honestly makes the entire car shudder with the inertia.

So depending on what people are talking about in specific, there are different fixes. If you guys are talking about throttle modulation while trying to hold a specific RPM point, I have no idea. Mine only seems to do anything like that when it's first started in the morning, and goes away quickly.

If you're talking about that jerking and yanking as you let off the clutch, and shift gears and such. It's the engine movement. I sware to you! I make nothing off these braces, but I'm telling you, you'll be amazed at how much of that kind of stuff stops. Hell, when you turn on the A/C it makes the entire car shake a little too, that's how gooey the mounts are.
 

·
Premium Member
Joined
·
3,231 Posts
my car did it too. I had a few differnt ideas on the problem but once I put the intake back to stock it was gone. I just couldnt keep the the MAF perfect.
 

·
Registered
Joined
·
10,787 Posts
I get a little of this effect, but not often as I hate driving at the same speed, so I just torque down a bit and give her some gas and hear the car just wanting to be let loose (of course there usually is a car in front of me so that isn't possible :( ). Once I get goofy's brace on I'll see if there is any difference (still need a new drill bit to go through the damn strut tower...lol).
 

·
Superd00d
Joined
·
22,040 Posts
If you use a VERY small drill bit to drill pliot holes, I used a bit with my Dremel too to start, you can use damn near anything to drill the holes. I used a concrete bit, first thing laying around that was the right size... the drill was a POS too...
 
1 - 20 of 30 Posts
Top