Saturn ION RedLine Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
is there a limp mode on this car the a few weeks back I was taking a friend for a ride and I reved it prity high then proceded to launch very hard and the engine light flashed afew times then when I shifted and got on it if fell flat on its face like the car was gonna die, I turned it off and then turned it back on and it has never happened agian.






thanks,
brett
 

·
Premium Member
Joined
·
3,231 Posts
the hard launch prob tripped a knock sensor and retarded the hell out of the igntion. and yes we do have 2 versions of limp
 

·
Registered
Joined
·
1,149 Posts
I heard the rev limiter is a little softer after a couple of thousand miles as well. I think I noticed it wasn't nearly as hard after maybe around 5000 or so. I try not to make it a habbit of running into the rev limiter though. :D
 

·
Registered
Joined
·
10,787 Posts
TXRLU said:
I heard the rev limiter is a little softer after a couple of thousand miles as well. I think I noticed it wasn't nearly as hard after maybe around 5000 or so. I try not to make it a habbit of running into the rev limiter though. :D
I sure hope so, cuz I wasn't watching the tach as close as I should have been (my mistake, old cars never had one, gotta get used to it) and lets say it hit that redline pretty hard and it was the worst feeling I have ever felt in a car. If I hadn't have read what you guys have said about it here, I would of thought my car just died or broke some serious parts. Anyways back on topic (I have a very short attention span), what do you guys me "limp mode"? Does it like it feels like we don't have a SC or something? But it is good to know that a restart fixes it.
 

·
Registered
Joined
·
5,202 Posts
It's really called "reduced power mode." It's to make sure that you don't blow something up in the engine. The only reason that restarting the car made that light go off is that nothing was really wrong. Once the car figured out everything was ok it took that light off. That light is in the far right corner of the cluster. It's an engine with a downward arrow
 

·
Registered
Joined
·
10,787 Posts
Thanks for that bit of info. I've never heard of this mode before, but its sort of good to know that we have it (sort of).
 

·
Registered
Joined
·
1,149 Posts
Limp mode can mean different things on different cars. Its main purpose "in theory" is that it is programmed into the engine control unit (on board computer) to limit the engine's output initially. For instance the computer may only allow for 8 or 10 PSI from the supercharger as opposed to the 12 PSI or it may not allow the revs to go as high as it might (I don't believe this to be the case with the Red Line because I believe I have redlined at the same RPM when I had it less than 5000 miles and most recently at 15000 miles) What limiting the initial output of the enigne does is it allows the engine (whole car in some cases) to sort of cure itself (like paint); seals, engine components, hoses, etc need some time to seat themselves in properly. When I worked at GM Arlington on the Assembly line (I got to build the Impala SS :D and drive em too ) for Overtime we would drive cars from the end of the assembly line to the parking lot where they'd be loaded into the transporter. You could smell a weird kind of electrical smell from some of the seals and other electrical devices that were being used for the first time. Its not the same new car smell that we're used to at the dealer but it was intoxicating nonetheless (esp behind the wheel of that Impala SS :D )
 

·
Registered
Joined
·
683 Posts
Its weird, every once in a while (about every 2 weeks) i go to start my car, it doesnt crank, then it tells me to "Service engine soon" and i get all kinds of lights and bells. Turn the key to off and try again and it is fine. Just weird to me, could it be a prob? Anyone else have this?
 

·
Premium Member
Joined
·
3,231 Posts
Yeah mine does it once and a while too? Just remove the key fires right up.
 

·
Registered
Joined
·
710 Posts
Alright...

In limp mode, does the yellow engine light come on and stay on for (2 days now)? The car feels like its not pulled hard anymore and i think its limp mode but maybe not?
 

·
Superd00d
Joined
·
22,040 Posts
Redline686 said:
In limp mode, does the yellow engine light come on and stay on for (2 days now)? The car feels like its not pulled hard anymore and i think its limp mode but maybe not?
It's not the 'normal' check engine light, it's all the way on the right side, and there's an arrow that points down with a picture of a car. When it's on, there should be NO question if it's in limp mode.
 

·
Registered
Joined
·
710 Posts
Oh ok

Oh ok i gotcha. Thanks
 
1 - 12 of 12 Posts
Top