Saturn ION RedLine Forums banner

1 - 20 of 85 Posts

·
Registered
Joined
·
13 Posts
Oh I see you guy's just post whatever car you wanna post huh? On srtforums we only post up SRT-4 times. You guys fooled the newb.
 

·
Registered
Joined
·
168 Posts
14.833 @ 96.51
with a 2.434 60' time
 

·
Registered
Joined
·
2,012 Posts
tlake84 said:
I hate my car. [email protected] w/ a 2.267 60' Time. HORRIBLE! I wonder what I can trade this thing in for...
How about trying a thing called practice? You're not going to run worth a shit your first few times on a track. Launching on the street and track is totally different.
 

·
Registered
Joined
·
168 Posts
it took me 6 passes till i broke into the 14's. the first pass i made was like a 16.2. just like matt said all you need is more practice
 

·
Superd00d
Joined
·
22,040 Posts
tlake84 said:
I hate my car. [email protected] w/ a 2.267 60' Time. HORRIBLE! I wonder what I can trade this thing in for...
Ya know, some people just aren't good at launching, and this car is not easy to launch. If you can't get good drag times, that's as much you as the car. Perhaps a different style of racing would suit you better. I'm terrible at launching cars, don't know why, just am. I have to concentrate SO hard to get a good one. I'd much rather run a road course, where even if I run slow as shit, no one will point, I'll have a GREAT time doing it, and I won't put such strain on the components that a good, solid, hard launch does. I also like the aspect of tuns alot better...

Oops, this should just be for 1/4 miles times!

Now returning you to your original discussion! ;)
 

·
Registered
Joined
·
617 Posts
Launch from Idle.... got me a 14.35
 

·
Registered
Joined
·
162 Posts
I was at least able to run a 14.00 with my SRT4 that was stock. Plus I do believe that there is something wrong with my car anyway, when I shifted into second the revs would actually just fly up and the car would not move at all... so back to the DEALER!!!
 

·
the HepKitty
Joined
·
2,127 Posts
tlake84 said:
I was at least able to run a 14.00 with my SRT4 that was stock. Plus I do believe that there is something wrong with my car anyway, when I shifted into second the revs would actually just fly up and the car would not move at all... so back to the DEALER!!!

classic symptoms of a slippery slippin' clutch.
 

·
Registered
Joined
·
3,140 Posts
14.901 @ 94.77, 2.304 60'

didn't want to hit the rev limiter, so i could've probably wrung out each gear a bit more. think i'm going to have to fab up a dual pod w/shift light for those scan guages.
 

·
Registered
Joined
·
8,327 Posts
look at sig and 60' was 2.331
 

·
Registered
Joined
·
1,868 Posts
 

·
Registered
Joined
·
767 Posts
I am pretty proud of this time. The altitude of thes track is about 5300ft, and I still pulled off a 15.18!

 
1 - 20 of 85 Posts
Top