Saturn ION RedLine Forums banner

1 - 20 of 29 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Anyone have any hesitation in 2nd gear after the ECU update?
I just got my car back after getting all of the updates done to it, but it still seems a little hesitant, but it also has less than 1k miles on it. Does anyone have some insight or advice to tell the mechanic if I need to get this fixed?
 

·
Superd00d
Joined
·
22,040 Posts
Define hesitation in second gear.
 

·
Registered
Joined
·
355 Posts
Yes!! I have it in second and sometimes in third.

Spooner what I think he is referreing to is sometimes when I shift from first to second if feels almost like the fuel is cut of and then boom it takes off. I notice this after awhile. It didn't start right after I got the second update but a couple of weeks later.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #4
I meant exactly what myredline said. When I am shifting from 1st to 2nd, it just seems so take a couple seconds for the gas to kick in, but I figured it may have something to do with being a brand new '04...
 

·
Superd00d
Joined
·
22,040 Posts
RobertsJR said:
I meant exactly what myredline said. When I am shifting from 1st to 2nd, it just seems so take a couple seconds for the gas to kick in, but I figured it may have something to do with being a brand new '04...
When is it happening? Completly random? Or when it's cold? There has been alot of people refering to this. I feel like it does to me as well, but only when the car is really cold, or has been running for just a few min.
 

·
Registered
Joined
·
617 Posts
having the same problem here... I believe I already made a post about it too...
 

·
Premium Member
Joined
·
3,231 Posts
i feel it when you shift it to the 2200-2700 mark it really has a flat spot now.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #9
I have noticed it more specifically at lower RPMs in 2nd gear. Normally if I am going around a corner from a stop and then I try to punch it in 2nd gear after the turn, it seems to just sit there for a slight pause. Another thing I wanted to bring out, I still have the stock exaust on my car, and noticed that after the car is warmed up from driving a little ways, if I stop it and get out, there will be a slight "clunking" from underneath, does anyone else's vehicle do this? I think it may be either the cat or the muffler cooling down...
 

·
Registered
Joined
·
1,618 Posts
No updates, here, but I have always had this problem when the engine's cold.
 

·
Registered
Joined
·
135 Posts
RobertsJR said:
Another thing I wanted to bring out, I still have the stock exaust on my car, and noticed that after the car is warmed up from driving a little ways, if I stop it and get out, there will be a slight "clunking" from underneath, does anyone else's vehicle do this? I think it may be either the cat or the muffler cooling down...
Yes, mine does this too. It's the cat-converter cooling.
 

·
Registered
Joined
·
42 Posts
I have the same issue. I wasnt sure if it was me or it was actually happening because its not a "always" thing.

it usually happens to me after driving for a while though. but it just started so I will keep an eye on it.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #16
Could the lagging possibly be from bad spark plugs or from fuel injectors getting clogged? I use 91 or better always, but I just can't figure out why the lag is there. With all of the other vehicles I have owned, it feels like it could be bad spark plugs. If one of my other cars were doing it, I would simply replace them and I guarantee the problem would be fixed...any input from you guys/gals would help...
 

·
Registered
Joined
·
617 Posts
CSCC 148 said:
Yes. Mine is actually about 2800. It pulls, then pauses, then pulls again.
Same problem here...
 

·
Registered
Joined
·
74 Posts
Just a hunch but u guys think this might be a safeguard against powershifting. The RL's ive driven were like this too. I think the ecu's are programmed like this purposely. Let me know
 

·
Registered
Joined
·
617 Posts
My car's going to the dealership monday with a list of things "to do" and this problem is on my list.

1) Flash ECU to newest version
2) Change Oil
3) Inspection
4) Check shifter (feels loose compared to D3X's Blue Red Line)
5) Check Transmission (2nd gear hesitation and sometimes 3rd)
6) Check thermostat (Threw a code saying it was running too cold..?)
 

·
Registered
Joined
·
142 Posts
I've noticed that also. I got my update done on my 04 and since then its paused like in 2nd gear for a second. Its weaird. It does it at any time though. Not at certain times. I am going to have our shop foreman take a look at it when he gets back from vacation.
 
1 - 20 of 29 Posts
Top