Saturn ION RedLine Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
All-

I have an '05 Redline with 8.8K and a few days ago I noticed a strange noise. When leaving for work in the morning, I put the car in reverse. As I backed out, I could hear a mid to (lower) high piched creek comming from what seemed to be the rear-end. Once I started out in 1st, and the car got moving, the noise dissappeared. This has happened a few times now. Any ideas before I take it up to the dealer?

Thanks!

ionscott
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Results

It was more like a whine.....When rolling backwards. I took it to the dealer, BTY, my thermostat needs to be replaced (if you get a check engine light this is the prob). Saturn already knew about the t-stat problem on some RedLines....anyway, they could find no problems with the rear end. They suggested it was break noise, but, I was not applying pressure to the breaks when the noise was heard. We could not reproduce it. So, I'll wait to hear it again and try to collect more data....
 

·
Registered
Joined
·
556 Posts
Are you sure its not the normal whining noise produced by going in reverse with a manual?

Mine also makes a high-pitched whining noise when going in reverse, but so did my 93 SC1.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
No.....

This was definately something different and louder. However, I do know the sound to which you are referring.

Thanks!
 
1 - 10 of 10 Posts
Top