Saturn ION RedLine Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
i have a question? i have an 04 RL and i juss noticed today when im doin about 40 or more and put it into neutral to coast and my revs on my tach drop to about 400 then to 1000 then back to 400 and then up to to 1700. it does that till my car slows to about 5. does any one else have this problem? and does any one know what it is. cause my 71 blazer doesnt do it or my work truck.
 

·
Registered
Joined
·
1,377 Posts
I've never had that problem. Mine will actually drop to about 1100 or so until I come to a complete stop then they'll drop to whatever normal idle is.....800???
 

·
Registered
Joined
·
2,193 Posts
well i owned an 03 Cavalier and a 03 Ion and now my 04 Redline all 5-speeds. The Cavalier had the 2.2 Ecotec as well as my other Ion every one of my cars have done the same thing you are saying yours does. I think its just a charateristic of the engine none of them have every idle'd smoothly for me. It's funny coming to a stop and watching my tach either stop at 1100rpms or drop to 700 then up to 1100 and down again a few times.
 

·
Registered
Joined
·
127 Posts
Fluctuating idling speed is not that uncommon, mine does that too, however, up and down between 400 and 1700 sounds kind of extreme.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #5 ·
it bounces between 400 and 1000. and it also hits about 1500 to 1700.it will do 400 to 1000 like 2 or 3 times then jump way up. and about the stayin at 1100.both of my old 97 sc2's did that.
 
1 - 5 of 5 Posts
Top