Saturn ION RedLine Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
I was driving home from work and had been in bumper to bumper traffic...When i got a chance to really open her up i did and shifting into second the car pretty much died i coasted the rest of the way home trying to drive it in every gear...I would floor it and olny gain like 250 rpm's....when i got home the exhaust was caughing like puh..puh...puh...and all the engine lights were on....I let it sit for like 5 minutes and evrything seems pretty fine the lights went away and it got its power bacdk....The supercharger sounded like it may have been making a slightly different sound...Im gonna take it in tomorrow seeing as how i have only had it like 2 weeks and got like 950 miles already....Hopefully it was just something that kicked on to protect the enging but i hope it doesnt happen again...I cant be revving on a mustang and then have it die for 10 minutes...
 

·
Registered
Joined
·
293 Posts
What kind of gas did you put in it?

Sounds like the computer went into "limp mode." This happens if the sensors notice certain things out of whack and decides that damage to the engine is possible under normal programming, so it limits everything so you can just "limp" home.
 

·
Registered
Joined
·
3,140 Posts
this happened to me once, but i had beating on her pretty bad...

it idle'd at 0rpm while still moving, but after jammin' on the pedal and reshifting into gear it would drive, but then happen again. i took her home after that, hasn't happened since. let us know what they say
 

·
Registered
Joined
·
114 Posts
Discussion Starter #4
yeah i have been running 91 ever since i got it and if it did go into limp mode i hope it doesnt haooen alot cuz i was driving it hard when it happened but i wasnt even pushing it to its limit.....Its in the shop right now...
 

·
Registered
Joined
·
4 Posts
thats been happening to a lot of vehicles at the shop that I work at. Not Really sure what is doing this. I work at Saturn of Wexford by the way, so this problem is common. we just heat up the plugs and the problem goes away for good.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #7
hmm...I got it back the same day i took it in..they couldnt figure out anything wrong. THe computer brought up two codes one for the throttle body and one for the elctrical..They called a saturn engineer and they wanted the dealer to drive my car for 100 miles and see if they could duplicate the problem..I said f*** that if it happens again ill bring it back...Im not gonna let them put 1/10 of the cars total miles on it.
 

·
Registered
Joined
·
3,140 Posts
especially not if they need to beat on it...
 

·
Registered
Joined
·
595 Posts
spongalot said:
I was driving home from work and had been in bumper to bumper traffic...When i got a chance to really open her up i did and shifting into second the car pretty much died i coasted the rest of the way home trying to drive it in every gear...I would floor it and olny gain like 250 rpm's....when i got home the exhaust was caughing like puh..puh...puh...and all the engine lights were on....I let it sit for like 5 minutes and evrything seems pretty fine the lights went away and it got its power bacdk....The supercharger sounded like it may have been making a slightly different sound...Im gonna take it in tomorrow seeing as how i have only had it like 2 weeks and got like 950 miles already....Hopefully it was just something that kicked on to protect the enging but i hope it doesnt happen again...I cant be revving on a mustang and then have it die for 10 minutes...
maybe it got scared when u made it rev at the stang. Decided to feign death rather then putting up a fight......! lol j/k man :D
 

·
Registered
Joined
·
87 Posts
mbhmustang...feigh death rather than put up a fight? Ha.

I've raced 3 Mustang GT's. All three had K&N filters.

Two 2000's
One 1999

I beat the '99 and one '00. (Half a car each) Lack of driver skills? They are supposed to go as low as 14.0 in the quarter. Sup whit that?

The other '00 had a steeda tri-ax, k&n, and flowmasters.
 

·
Registered
Joined
·
1,887 Posts
HersheyRedLine said:
mbhmustang...feigh death rather than put up a fight? Ha.

I've raced 3 Mustang GT's. All three had K&N filters.

Two 2000's
One 1999

I beat the '99 and one '00. (Half a car each) Lack of driver skills? They are supposed to go as low as 14.0 in the quarter. Sup whit that?

The other '00 had a steeda tri-ax, k&n, and flowmasters.
they could have been automatics, they are fairly slower then the 5 speeds.
 

·
Registered
Joined
·
595 Posts
They could been autos. They still go like 14.5 If it was 5 speeds then yes def lack of driver skill because, even tho i like the RL, they still should of whipped you. Anyways it was a joke for him, it wasnt meant for real!!
 
1 - 12 of 12 Posts
Top