Saturn ION RedLine Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
The only thing that's happened recently is that I had a good size nail in my tire and I plugged it. I can't say that this happened immediately after but I have a sound that I can't locate it's not coming from the engine because it depends on the speed but it sounds like there's a motorcycle running somewhere around me and not a Harley more like a deeper motor than a crotch rocket it kicks off at about 30 or 40miles an hour. In the pits just changes the faster I go I think the piece of plug that stuck out as long since worn away no other symptoms that I can tell
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #2 ·
The only thing that's happened recently is that I had a good size nail in my tire and I plugged it. I can't say that this happened immediately after but I have a sound that I can't locate it's not coming from the engine because it depends on the speed but it sounds like there's a motorcycle running somewhere around me and not a Harley more like a deeper motor than a crotch rocket it kicks off at about 30 or 40miles an hour. In the pits just changes the faster I go I think the piece of plug that stuck out as long since worn away no other symptoms that I can tell
Oh boy the stutter and shutter is back the spark plug replace helped but it was only temporary
 

·
Super Moderator
Joined
·
1,557 Posts
You sure it's not a wheel bearing? Suppose it could be a pulley
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #4 ·
No. I'm not sure of anything, really. Other than it's wheel/ drive train related. Can feel the vibrations in my feet. Subtle but there
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #5 ·
Think lifting up each end and trying to pull on the top and bottom of the wheels to see if there is movement is best 1st step?
 

·
Super Moderator
Joined
·
1,557 Posts
Probably the best first step. Then both sides.
If you have a helper it may make it easier. But moving both wheels to check the steering rack as well.

Have you done axles recently?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #7 ·
Thank you for responding but no I did do a intermediate CV shaft bracket bearing though... On another note my engine's stuttering again on acceleration I replace my spark plugs and it helps but not for very long maybe a week. But I did notice that I'm not hearing my supercharger anymore.... I'm wondering if this is the cause. The only thing I've done with that is add some coolant still not sure how much the ad is it seems to disappear or something but there's no puddle on the ground
 

·
Super Moderator
Joined
·
1,557 Posts
Wonder if the bearings in the blower are gone?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #10 ·
Think could be fuel filter as one recommended to me. Maybe just can't step on gas so can't hear sc
 

·
Super Moderator
Joined
·
1,557 Posts
Not super common. But not unheard of. They usually make a ticking noise of some sort when the needle bearing fails. Could also be the coating is gone on the rotors and npt compressing air as efficiently. I take it no codes?
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #12 ·
There was one but it wound up being a P0603. Wich I think was because I left my lights on and needed a jump. Need to go to AutoZone to check again. Will post my findings. Thank you Mo, for your time
 

·
Super Moderator
Joined
·
1,557 Posts
Anytime man 🤙
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #14 ·
Manually checked the injectors this weekend, spray pattern and everything looks good. Pulled the iridium plugs, some of them had a grayish residue on them as apposed to black. Not sure if that's anything significant. Seen a post on here about a guy who had similar issues and his finding was a cam position sensor. Replaced it and ßymptoms subsided. Have to check codes again to see if I have that code or what. Engine light goes on but doesn't stay on all the time. Fuel filter and lines are replaced when I bought the car.
 

·
Super Moderator
Joined
·
1,557 Posts
Hm cam sensor could make sense. If you do that make sure to get oem. It can be a tedious sensor to replace
 

·
Super Moderator
Joined
·
1,557 Posts
Brief rundown, you have to set cylinder 4 on tdc compression stroke if I remember correctly. And theres markings on the sensor housing that need to line up with the sensor. Can check the wiring as well
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #18 ·
Ok. Will hafta look up a few things. What tdc is, to start, lol. I'm going in over my head but, not worth going in otherwise now is it?
 

·
Super Moderator
Joined
·
1,557 Posts
Yep. Top dead center. Best way to learn and save money is to ask questions and get hands on with it
 
1 - 20 of 21 Posts
Top